
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.latrobebulletinnews.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Edward M. Ulicne, formerly of Acme, passed away on Friday, Dec. 18, 2020. Edward was 80 years old." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/d024b624-b49a-11e9-9a82-b7082d09fa40.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:title" content="Edward M. Ulicne" />
<meta property="og:description" content="Edward M. Ulicne, formerly of Acme, passed away on Friday, Dec. 18, 2020. Edward was 80 years old." />
<meta property="og:site_name" content="The Latrobe Bulletin" />
<meta property="og:section" content="Obituaries" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One|Roboto+Condensed:700i|Roboto:400,900,900i|Roboto+Condensed|Roboto+Slab"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2944,2942,3117", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bg_color":"#ffffff","columns":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","block_id":"767218"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Edward M. Ulicne | Obituaries | latrobebulletinnews.com</title>
            
    <style>body { background-color: #f4f4f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f4f4f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1E644A; } .fixed-nav #main-navigation { background-color: #1E644A !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.latrobebulletinnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Edward M. Ulicne | Obituaries | latrobebulletinnews.com" href="http://www.latrobebulletinnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript">



$(document).ready(function (){
  console.log('ready')
  
var sHeadline = ''; // headline from each article
var aItems = [];    // array to hold headlines used to create right nav
var sTempUrl = '';  // shouldn't need this after site goes live



  sTempUrl = 'https://www.latrobebulletinnews-com.us-east-1.townnews-staging.com/';




if( $('.local-HL article.card .card-headline').length > 0 && $('#local-headlines-container').length > 0 ){
  $('.hideOnFrontPage').css('display','none!important;')
    $('.local-HL article.card .card-headline').each(function(i){
      i= (i+1);
      sHeadline =  $.trim($(this).text());
      if( $(this).siblings('.card-labels').length){
           $(this).siblings('.card-labels').prepend('<h3 id="A'+i+'" style="display:inline;"><a name="A'+i+'" id="local-headlines-digit">' +i+ '</a></h3>')
       }
       aItems.push('<li><a href="'+sTempUrl+'#A'+i+'" id="ul-link"><span class="tnt-headline ">'+sHeadline+'</span></a></li>')
})
    $('.card.headline-list.local-headlines').append(aItems.join(''));

} else { 
    console.log('NO HEADLINES')
    $('.hideOnFrontPage').css('display','block!important;')
}

})



</script>




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-7');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-23a347ac-b1c1-5b52-aa05-9cadcdf3338e section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.latrobebulletinnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=23a347ac-b1c1-5b52-aa05-9cadcdf3338e&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.latrobebulletinnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.latrobebulletinnews.com%252Fobituaries%252Fedward-m-ulicne%252Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2944);
                
                bloxServiceIDs.push(2942);
                
                bloxServiceIDs.push(3117);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.latrobebulletinnews.com/tncms/admin/editorial-asset/?edit=23a347ac-b1c1-5b52-aa05-9cadcdf3338e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767291" class="tncms-block hidden-md hidden-lg"><div id="user-controls-767291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.latrobebulletinnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767291"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/election_2019/"  class="nav-link tnt-section-election-2019">Election 2019</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/campus_corner/"  class="nav-link tnt-section-campus-corner">Campus Corner</a>
                                </li><li>
                                    <a href="/lifestyles/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a href="/lifestyles/events_of_area_interest/"  class="nav-link tnt-section-events-of-area-interest">Events of Area Interest</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhood_columns/"  class="nav-link tnt-section-neighborhood-columns">Neighborhood Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhood_columns/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a href="/neighborhood_columns/derry_diary/"  class="nav-link tnt-section-derry-diary">Derry Diary</a>
                                </li><li>
                                    <a href="/neighborhood_columns/valley_views/"  class="nav-link tnt-section-valley-views">Valley Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/latrobe_bulletin/"  class="nav-link tnt-section-the-latrobe-bulletin">The Latrobe Bulletin</a>
                                </li><li>
                                    <a href="/eedition/ligonier_echo/"  class="nav-link tnt-section-the-ligonier-echo">The Ligonier Echo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/?l=25"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/?l=25"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="/classifieds/job/help_wanted/?l=25"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a href="/classifieds/job/work_wanted/?l=25"  class="nav-link tnt-section-work-wanted">Work Wanted</a>
                                </li><li>
                                    <a href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/car/?l=25"  class="nav-link tnt-section-auto-for-sale">Auto For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-misc-for-sale">Misc For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/estate/?l=25"  class="nav-link tnt-section-auctions-estate-sales">Auctions & Estate Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/?l=25"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service?l=25"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/notice/?l=25"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767287" class="tncms-block hidden-md hidden-lg"><ul id="site-search-767287-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-767287" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-767287-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-767287-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767287').submit();
        return false;
    });

    $('#site-search-767287').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767287 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767287 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767287-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-archives"  href="/archives/" >
                    <span class="nav-label">Historical Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767292" class="tncms-block header-weather-block pull-right padding-left"><div id="weather-767292" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15650" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15650"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-767292 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Latrobe, PA
                                
                                 <small>(15650)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy this evening with showers after midnight. Low 39F. Winds SSE at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening with showers after midnight. Low 39F. Winds SSE at 10 to 15 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 23, 2020 @ 3:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15650"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767827" class="tncms-block pull-right time-stamp-block"><div class="current-time padding-right"><span id='time-span'><h5>Wednesday, December 23rd, 2020</h5></span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780161" class="tncms-block logo-block"><section id="block-780161" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-767286" class="tncms-block pull-right"><section id="block-767286" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767286" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-767286" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-767286-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767286-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767286-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767286').submit();
        return false;
    });

    $('#site-search-767286').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767286 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767286 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767286-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767283" class="tncms-block"><div id="site-logo-767283" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-768855" class="tncms-block"><ul id="block-768855" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-767290" class="tncms-block"><div id="user-controls-767290" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767290').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767290"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-767288" class="tncms-block"><div class="follow-links-767288 default">
    
    <section id="block-767288" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-police-roundup"  href="/news/local/police_roundup/" >
                    <span class="nav-label">Police Roundup</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2019"  href="/news/election_2019/" >
                    <span class="nav-label">Election 2019</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lottery-results"  href="/news/state/lottery_results/" >
                    <span class="nav-label">Lottery Results</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/news/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-corner"  href="/lifestyles/campus_corner/" >
                    <span class="nav-label">Campus Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-news"  href="/lifestyles/church_news/" >
                    <span class="nav-label">Church News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-of-area-interest"  href="/lifestyles/events_of_area_interest/" >
                    <span class="nav-label">Events of Area Interest</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighborhood-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhood_columns/" >
                    <span class="nav-label">Neighborhood Columns</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bulletin-board"  href="/neighborhood_columns/bulletin_board/" >
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-derry-diary"  href="/neighborhood_columns/derry_diary/" >
                    <span class="nav-label">Derry Diary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-views"  href="/neighborhood_columns/valley_views/" >
                    <span class="nav-label">Valley Views</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-latrobe-bulletin"  href="/eedition/latrobe_bulletin/" >
                    <span class="nav-label">The Latrobe Bulletin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ligonier-echo"  href="/eedition/ligonier_echo/" >
                    <span class="nav-label">The Ligonier Echo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/?l=25" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent/?l=25" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-wanted"  href="/classifieds/job/help_wanted/?l=25" >
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-wanted"  href="/classifieds/job/work_wanted/?l=25" >
                    <span class="nav-label">Work Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale/other/?l=25" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-for-sale"  href="/classifieds/vehicle/car/?l=25" >
                    <span class="nav-label">Auto For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-misc-for-sale"  href="/classifieds/sale/other/?l=25" >
                    <span class="nav-label">Misc For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-sales"  href="/classifieds/sale/sale/estate/?l=25" >
                    <span class="nav-label">Auctions & Estate Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/?l=25" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service?l=25" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/notice/?l=25" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-891754" class="tncms-block"><div class="message-block double-padding-top"><section id="block-891754" class="block emphasis-h3 #ff0000  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://www.latrobebulletinnews.com/covid19/"><h3>CLICK HERE FOR OUR LOCAL COVERAGE OF COVID-19 PANDEMIC</h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="asset article-default"  data-url="https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/d024b624-b49a-11e9-9a82-b7082d09fa40.jpg">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="720">
        </div>
        <meta itemprop="name" content="latrobebulletinnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.latrobebulletinnews.com\/tncms\/search\/mlt\/?origin=23a347ac-b1c1-5b52-aa05-9cadcdf3338e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="asset-paging">
                <div id="paging-prev-23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="paging-link prev offset"></div>
                <div id="paging-next-23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Edward M. Ulicne
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-22T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-22T10:00:00-05:00" class="tnt-date asset-date text-muted">Dec 22, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-22T10:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-22T10:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-22T10:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20M.%20Ulicne&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Edward%20M.%20Ulicne&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="23a347ac-b1c1-5b52-aa05-9cadcdf3338e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20M.%20Ulicne&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Edward%20M.%20Ulicne&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23a347ac-b1c1-5b52-aa05-9cadcdf3338e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a347ac-b1c1-5b52-aa05-9cadcdf3338e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="save-list-23a347ac-b1c1-5b52-aa05-9cadcdf3338e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a347ac-b1c1-5b52-aa05-9cadcdf3338e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Edward M. Ulicne, formerly of Acme, passed away on Friday, Dec. 18, 2020. Edward was 80 years old.</p></div><div class="subscriber-preview"><p>Known for his easygoing temperament, Edward was a retired Pennsylvania State Trooper. He was an avid hunter and loved spending time in the woods. He also enjoyed westerns (books, movies, TV shows), listening to the blues/jazz and drinking lots of iced tea.</p></div><div class="subscriber-only"><p>He is survived by a family who loves their Pappy very dearly and he will be missed. May he rest in peace. A private ceremony will be held in his honor. Please support the Alzheimer’s Association to help find a cure for this horrible disease.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>McCabe Funeral Home, 300 W. Third Ave., Derry, was in charge of arrangements.</p></div><div class="subscriber-only"><p>Online condolences maybe made to <a href="http://www.mccabefuneralhomespa.com" target="_blank">www.mccabefuneralhomespa.com.</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20M.%20Ulicne&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Edward%20M.%20Ulicne&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fedward-m-ulicne%2Farticle_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/edward-m-ulicne/article_23a347ac-b1c1-5b52-aa05-9cadcdf3338e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a347ac-b1c1-5b52-aa05-9cadcdf3338e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23a347ac-b1c1-5b52-aa05-9cadcdf3338e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a347ac-b1c1-5b52-aa05-9cadcdf3338e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a347ac-b1c1-5b52-aa05-9cadcdf3338e" class="save-list-23a347ac-b1c1-5b52-aa05-9cadcdf3338e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a347ac-b1c1-5b52-aa05-9cadcdf3338e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838645" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c9fa1ad3-6e25-4f3b-9cc9-9f6c29b7cf9f"></script></div><div id="tncms-block-838281" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "latrobebulletinnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812191" class="tncms-block"><section id="block-812191" class="block emphasis-h4   " ><div class="promo-design"><div class="sticker rectangle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Need help logging in?
                        </div>
                    
                    
                        <p class="text dark text-shadow">
                            <p>We have transitioned to a new user-friendly interactive website. You will need an account and a subscription to see the site in its entirety.</p> <p><strong>HOME DELIVERY</strong> subscribers get online access for free with their subscription. If you are a home delivery subscriber, create a new account and follow the directions to validate your home delivery subscription.</p> <p>If you were a previous <strong>ONLINE ONLY</strong> subscriber, you should have received an email with directions on how to log in. If you are still experiencing issues contact us at <a href="mailto:bulletincirc@gmail.com">bulletincirc@gmail.com</a>.</p>
                        </p>
                    <div class="promo-design-button">
                            <a href="/users/admin/">
                                <button type="button" class="btn btn-primary btn-lg">Create a new User Account</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-767804" class="tncms-block"><div class="big-title block-title hidden-sm hidden-xs" style="background:#1E644A;">
<div class="block-title-inner">
<h2>LOCAL HEADLINES</h2>
</div>
</div></div><div id="tncms-block-769385" class="tncms-block"><div id="local-headlines-container" class="hidden-sm hidden-xs">
<ol class="card headline-list local-headlines border border-dashed"></ol></div></div><div id="tncms-block-767200" class="tncms-block hidden-sm hidden-xs hideOnFrontPage"><section id="block-767200" class="block emphasis-h4 dark  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/piaa-reduces-minimum-practices-needed-for-winter-sports/article_30062567-fe40-56b9-8b0f-e922615a4488.html" class="tnt-asset-link">
        

        
            PIAA reduces minimum practices needed for winter sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/westmoreland-county-surpasses-17-000-covid-19-cases-adds-nine-new-deaths/article_74964e92-6ad0-541d-9bfa-b7a83150d6a9.html" class="tnt-asset-link">
        

        
            Westmoreland county surpasses 17,000 COVID-19 cases, adds nine new deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/commissioners-award-cares-funds-to-fire-departments-ems-providers/article_64c716d4-0743-53d4-9402-6f26f3fd458c.html" class="tnt-asset-link">
        

        
            Commissioners award CARES funds to fire departments, EMS providers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/group-providing-holiday-meals-to-derry-community/article_e76d48cb-8f80-53e4-bc14-9cc844d1d4e4.html" class="tnt-asset-link">
        

        
            Group providing holiday meals to Derry community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/chick-fil-a-sparks-hope-with-christmas-lights-for-two-local-families/article_f88a213e-920e-595d-ab54-3ddec61418dd.html" class="tnt-asset-link">
        

        
            Chick-Fil-A sparks hope with Christmas lights for two local families</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/westmoreland-county-hits-150-covid-deaths-in-december-as-vaccine-rollout-continues/article_c3c755f2-6129-565a-a979-28cd705ebb3c.html" class="tnt-asset-link">
        

        
            Westmoreland County hits 150 COVID deaths in December as vaccine rollout continues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/latrobe-glsd-parks-rec-budget-shows-some-gains/article_54cec805-0a59-57ed-9a90-157b117d4877.html" class="tnt-asset-link">
        

        
            Latrobe-GLSD Parks & Rec budget shows some gains</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/commissioners-award-raises-to-department-heads-settle-recorder-of-deeds-lawsuit/article_614698e4-e3c3-554e-9301-c4359cd68871.html" class="tnt-asset-link">
        

        
            Commissioners award raises to department heads, settle Recorder of Deeds lawsuit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/larrys-lights-a-tribute-and-a-fundraiser/article_bd8a7bb2-5ce2-5df8-8eba-620bddd98a0c.html" class="tnt-asset-link">
        

        
            Larry's Lights a tribute and a fundraiser</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/wpial-opens-basketball-playoffs-agrees-to-wrestling-schedule/article_8ea3ffaa-c508-5be8-af36-acbebf9a8898.html" class="tnt-asset-link">
        

        
            WPIAL opens basketball playoffs, agrees to wrestling schedule</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-767218" class="tncms-block"><section id="block-767218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-767218 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/todays_ads/">
                
                Today's Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-1" data-grid-cols="1">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.latrobebulletinnews.com/classifieds/todays_ads/other/ads/trinity-lutheran-church/pdfdisplayad_84018a8f-275a-5740-8ab8-3c4c4f486723.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-767218" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="TRINITY LUTHERAN CHURCH"><span class="title">TRINITY LUTHERAN CHURCH</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TRINITY LUTHERAN CHURCH"
                            class="img-responsive lazyload full default"
                            width="689"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/8/40/84018a8f-275a-5740-8ab8-3c4c4f486723/5fe331523fd53.preview.jpg?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/8/40/84018a8f-275a-5740-8ab8-3c4c4f486723/5fe331523fd53.preview.jpg?resize=300%2C522 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/8/40/84018a8f-275a-5740-8ab8-3c4c4f486723/5fe331523fd53.preview.jpg?resize=400%2C697 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/8/40/84018a8f-275a-5740-8ab8-3c4c4f486723/5fe331523fd53.preview.jpg?resize=540%2C940 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/8/40/84018a8f-275a-5740-8ab8-3c4c4f486723/5fe331523fd53.preview.jpg?resize=689%2C1200 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.latrobebulletinnews.com/classifieds/todays_ads/other/ads/ginos-restaurant/pdfdisplayad_ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-767218" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GINOS RESTAURANT"><span class="title">GINOS RESTAURANT</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GINOS RESTAURANT"
                            class="img-responsive lazyload full default"
                            width="759"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/c/a1/ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600/5fe08e698c72f.preview.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/c/a1/ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600/5fe08e698c72f.preview.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/c/a1/ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600/5fe08e698c72f.preview.jpg?resize=400%2C211 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/c/a1/ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600/5fe08e698c72f.preview.jpg?resize=540%2C285 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/c/a1/ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600/5fe08e698c72f.preview.jpg?resize=750%2C395 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/c/a1/ca10db7f-9e08-5d3e-8fdb-5a7c3f48d600/5fe08e698c72f.preview.jpg?resize=759%2C400 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.latrobebulletinnews.com/classifieds/todays_ads/other/ads/collision-shoppe/pdfdisplayad_fdf493bb-4097-54a4-96b8-7d18ca466eab.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-767218" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="COLLISION SHOPPE"><span class="title">COLLISION SHOPPE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COLLISION SHOPPE"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/f/df/fdf493bb-4097-54a4-96b8-7d18ca466eab/5fe08e663d2b6.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/f/df/fdf493bb-4097-54a4-96b8-7d18ca466eab/5fe08e663d2b6.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/f/df/fdf493bb-4097-54a4-96b8-7d18ca466eab/5fe08e663d2b6.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/f/df/fdf493bb-4097-54a4-96b8-7d18ca466eab/5fe08e663d2b6.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/f/df/fdf493bb-4097-54a4-96b8-7d18ca466eab/5fe08e663d2b6.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/f/df/fdf493bb-4097-54a4-96b8-7d18ca466eab/5fe08e663d2b6.preview.jpg?resize=1050%2C700 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.latrobebulletinnews.com/classifieds/todays_ads/other/ads/frederick-funeral-home/pdfdisplayad_be3b3c3d-c6a0-516f-bbb1-7b698bd7f02c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-767218" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FREDERICK FUNERAL HOME"><span class="title">FREDERICK FUNERAL HOME</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FREDERICK FUNERAL HOME"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/b/e3/be3b3c3d-c6a0-516f-bbb1-7b698bd7f02c/5f1184bb14596.preview.jpg?resize=200%2C686 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/b/e3/be3b3c3d-c6a0-516f-bbb1-7b698bd7f02c/5f1184bb14596.preview.jpg?resize=300%2C1029 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/classifieds/b/e3/be3b3c3d-c6a0-516f-bbb1-7b698bd7f02c/5f1184bb14596.preview.jpg?resize=350%2C1200 400w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-767218" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-767239" class="tncms-block"><section id="block-767239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-767239 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-767239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-767239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-767239" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-767239" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-767239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local/donegal-man-accused-of-choking-latrobe-woman-damaging-latrobe-p-d-holding-cell/article_3652ed6f-e39e-5ffe-a4fb-ee0f887bf5c3.html">Donegal man accused of choking Latrobe woman, damaging Latrobe P.D. holding cell</a></li><li><a href="/covid19/westmoreland-county-surpasses-15-000-coronavirus-cases/article_59f58d63-57b7-5a51-a289-8a567d25bfe5.html">Westmoreland County surpasses 15,000 coronavirus cases</a></li><li><a href="/covid19/santa-mrs-claus-expose-children-to-covid-at-tree-lighting/article_3e15a5b1-5596-5627-8837-0a348aa6fca6.html">Santa, Mrs. Claus expose children to COVID at tree lighting</a></li><li><a href="/covid19/excela-to-begin-administering-covid-19-vaccine-to-employees-today/article_69ff502b-034a-5b29-9fb7-9c237f3b174c.html">Excela to begin administering COVID-19 vaccine to employees today</a></li><li><a href="/covid19/as-new-cases-slow-in-westmoreland-county-sheriff-says-he-wont-enforce-wolfs-shutdown-orders/article_81081c97-c13d-54f3-9932-16d25f4bf0a2.html">As new cases slow in Westmoreland County, sheriff says he won't enforce Wolf's shutdown orders</a></li><li><a href="/covid19/cerilli-becomes-third-county-commissioner-to-test-positive-for-covid-19/article_3220b1b8-f434-5697-8337-c7f9461a0450.html">Cerilli becomes third county commissioner to test positive for COVID-19</a></li><li><a href="/covid19/pennsylvania-to-get-more-than-100-000-vaccine-doses/article_42fe0720-5f3c-5325-9454-fb51612cdbd0.html">Pennsylvania to get more than 100,000 vaccine doses</a></li><li><a href="/sports/local_sports/john-jones-former-lv-baseball-coach-passes-away/article_8e553ea5-03e0-5594-963d-9952fb03b65f.html">John Jones, former LV baseball coach, passes away</a></li><li><a href="/obituaries/ralph-c-moe-loughner-jr/article_651c5485-c016-59ed-9281-a3d31735a5ed.html">Ralph C. 'Moe' Loughner Jr.</a></li><li><a href="/obituaries/richard-louis-jellison/article_be5523de-a2a6-5d2b-8b5e-e4c5f345c0c4.html">Richard Louis Jellison</a></li></ul></div>
        
        
            <div id="images-767239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/slusarcyk-signs-to-play-hockey-at-rmu/image_380931b6-5bfe-538c-946b-fad4c6e529aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Slusarcyk signs to play hockey at RMU"
                            class="img-responsive lazyload full default"
                            width="793"
                            height="793"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/3/80/380931b6-5bfe-538c-946b-fad4c6e529aa/5fdc8d93d1a8c.image.jpg?crop=793%2C793%2C51%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/gl-girls-basketball-letterwinners/image_725cd2cb-7e89-5d6c-8cc6-4ce95c870955.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GL girls’ basketball letterwinners"
                            class="img-responsive lazyload full default"
                            width="1127"
                            height="1127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/25/725cd2cb-7e89-5d6c-8cc6-4ce95c870955/5fe1db127482b.image.jpg?crop=1127%2C1127%2C31%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/gl-s-delucio-signs-to-play-soccer-at-sru/image_c7824c21-140f-5c13-ad1a-bd111d5e0489.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GL’s Delucio signs to play soccer at SRU"
                            class="img-responsive lazyload full default"
                            width="719"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/78/c7824c21-140f-5c13-ad1a-bd111d5e0489/5fe078b603fb0.image.jpg?crop=719%2C719%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/bishop-larry-j-kulick/image_1825999c-be4f-5287-b055-d6bb3585c716.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bishop Larry J. Kulick"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/82/1825999c-be4f-5287-b055-d6bb3585c716/5fdca057b226e.image.jpg?crop=340%2C340%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/missing-teen-sought/image_823e0362-1c1c-5220-abda-19d269188e2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing teen sought"
                            class="img-responsive lazyload full default"
                            width="567"
                            height="567"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/8/23/823e0362-1c1c-5220-abda-19d269188e2d/5fdb4e1f56e10.image.jpg?crop=567%2C567%2C0%2C70&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/making-a-new-friend-literally/image_df8e540a-5826-5681-82c7-5a073a02f5d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Making a new friend . . . literally"
                            class="img-responsive lazyload full default"
                            width="824"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/f8/df8e540a-5826-5681-82c7-5a073a02f5d4/5fdb4eba4eacc.image.jpg?crop=824%2C824%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/santa-claus-comes-to-town/image_56b84415-c61a-576a-a5d1-c5cef36fc2ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa Claus comes to town"
                            class="img-responsive lazyload full default"
                            width="769"
                            height="769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/6b/56b84415-c61a-576a-a5d1-c5cef36fc2ca/5fe0909a9eb76.image.jpg?crop=769%2C769%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mandee-l-kozar/image_d38ab94e-e147-575c-b18e-72ac283dde6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mandee L. Kozar"
                            class="img-responsive lazyload full default"
                            width="375"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/38/d38ab94e-e147-575c-b18e-72ac283dde6e/5fc6356a2abfe.image.jpg?crop=375%2C375%2C0%2C73&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/bring-on-the-snow/image_53f24716-06e3-52a5-85a2-50e2fdc11387.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bring on the snow!"
                            class="img-responsive lazyload full default"
                            width="903"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/3f/53f24716-06e3-52a5-85a2-50e2fdc11387/5fdca057de53f.image.jpg?crop=903%2C903%2C58%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/richard-louis-jellison/image_b49797bd-b968-5326-9a3d-841aedca5f66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard Louis Jellison"
                            class="img-responsive lazyload full default"
                            width="375"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/49/b49797bd-b968-5326-9a3d-841aedca5f66/5fe1e86f9922a.image.jpg?crop=375%2C375%2C0%2C97&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-767239" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-767239" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/national/safe-harbor-law-locks-congress-into-accepting-bidens-win/article_f3e9c6b4-3581-5927-bb1b-e93bb03975e1.html">Safe harbor law locks Congress into accepting Biden's win</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-767190" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-767279" class="tncms-block"><section id="block-767279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767279 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-767230" class="tncms-block"><section id="block-767230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="https://www.latrobebulletinnews.com/media-kit-2020/pdf_7ccda9a8-739a-11ea-9aeb-fb47697d5385.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-767281" class="tncms-block"><section id="block-767281" class="block emphasis-h4   " ><address>
    <strong>latrobebulletinnews.com</strong><br>
    1211 Ligonier St.<br>
    Latrobe, PA 15650
    <br>
    
        <strong>Phone:</strong> 724-537-3351<br>
        <strong>Email:</strong> <a href="mailto:info@latrobebulletinnews.com">info@latrobebulletinnews.com</a><br>
    
</address></section></div><div id="tncms-block-767289" class="tncms-block padding-bottom"><div class="follow-links-767289 default">
    
    <section id="block-767289" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-767234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-767234"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Latrobe Bulletin</a>, 1211 Ligonier St. Latrobe, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("23a347ac-b1c1-5b52-aa05-9cadcdf3338e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>