
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.latrobebulletinnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Benedict Louis Fajt, 83, of Latrobe (Unity Township) went in peace to the Lord Saturday, April 16, 2022." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?crop=340%2C340%2C0%2C100&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Benedict Louis Fajt" />
<meta property="og:description" content="Benedict Louis Fajt, 83, of Latrobe (Unity Township) went in peace to the Lord Saturday, April 16, 2022." />
<meta property="og:site_name" content="The Latrobe Bulletin" />
<meta property="og:section" content="Obituaries" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One|Roboto+Condensed:700i|Roboto:400,900,900i|Roboto+Condensed|Roboto+Slab"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"10","id":"48e3c2cb-c901-5b05-acf1-3971f7977479","app":"editorial","ga_page":"\/obituaries\/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2944,2942,3117", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "latrobebulletinnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Benedict Louis Fajt | Obituaries | latrobebulletinnews.com</title>
            
    <style>body { background-color: #f4f4f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f4f4f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1E644A; } .fixed-nav #main-navigation { background-color: #1E644A !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.latrobebulletinnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Benedict Louis Fajt | Obituaries | latrobebulletinnews.com" href="http://www.latrobebulletinnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script type="text/javascript">



$(document).ready(function (){
  console.log('ready')
  
var sHeadline = ''; // headline from each article
var aItems = [];    // array to hold headlines used to create right nav
var sTempUrl = '';  // shouldn't need this after site goes live



  sTempUrl = 'https://www.latrobebulletinnews-com.us-east-1.townnews-staging.com/';




if( $('.local-HL article.card .card-headline').length > 0 && $('#local-headlines-container').length > 0 ){
  $('.hideOnFrontPage').css('display','none!important;')
    $('.local-HL article.card .card-headline').each(function(i){
      i= (i+1);
      sHeadline =  $.trim($(this).text());
      if( $(this).siblings('.card-labels').length){
           $(this).siblings('.card-labels').prepend('<h3 id="A'+i+'" style="display:inline;"><a name="A'+i+'" id="local-headlines-digit">' +i+ '</a></h3>')
       }
       aItems.push('<li><a href="'+sTempUrl+'#A'+i+'" id="ul-link"><span class="tnt-headline ">'+sHeadline+'</span></a></li>')
})
    $('.card.headline-list.local-headlines').append(aItems.join(''));

} else { 
    console.log('NO HEADLINES')
    $('.hideOnFrontPage').css('display','block!important;')
}

})



</script>




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-7');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-48e3c2cb-c901-5b05-acf1-3971f7977479  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.latrobebulletinnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=48e3c2cb-c901-5b05-acf1-3971f7977479&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.latrobebulletinnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.latrobebulletinnews.com%252Fobituaries%252Fbenedict-louis-fajt%252Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2944);
                
                bloxServiceIDs.push(2942);
                
                bloxServiceIDs.push(3117);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.latrobebulletinnews.com/tncms/admin/editorial-asset/?edit=48e3c2cb-c901-5b05-acf1-3971f7977479"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767291" class="tncms-block hidden-md hidden-lg"><div id="user-controls-767291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.latrobebulletinnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767291"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2021/"  class="nav-link tnt-section-election-2021">Election 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/campus_corner/"  class="nav-link tnt-section-campus-corner">Campus Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/events_of_area_interest/"  class="nav-link tnt-section-events-of-area-interest">Events of Area Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/"  class="nav-link tnt-section-neighborhood-columns ">Neighborhood Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/derry_diary/"  class="nav-link tnt-section-derry-diary">Derry Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/valley_views/"  class="nav-link tnt-section-valley-views">Valley Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions ">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/latrobe_bulletin/"  class="nav-link tnt-section-the-latrobe-bulletin">The Latrobe Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/ligonier_echo/"  class="nav-link tnt-section-the-ligonier-echo">The Ligonier Echo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/?l=25"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/?l=25"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/help_wanted/?l=25"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/work_wanted/?l=25"  class="nav-link tnt-section-work-wanted">Work Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/car/?l=25"  class="nav-link tnt-section-auto-for-sale">Auto For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-misc-for-sale">Misc For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/estate/?l=25"  class="nav-link tnt-section-auctions-estate-sales">Auctions & Estate Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/?l=25"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service?l=25"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/notice/?l=25"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767287" class="tncms-block hidden-md hidden-lg"><ul id="site-search-767287-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-767287" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767287" class="site-search-form input-group default normal ">
        <label for="site-search-767287-term" class="sr-only">Site search</label>
        <input id="site-search-767287-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-767287" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">ADVERTISE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767292" class="tncms-block header-weather-block pull-right padding-left"><div id="weather-767292" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15650" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15650">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_767292" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Latrobe, PA
                                
                                <small>(15650)</small>
                            </h4><h5>Today</h5>
                                <p>Rain mixing with and changing to snow showers overnight. Low 32F. Winds WSW at 10 to 15 mph. Chance of precip 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain mixing with and changing to snow showers overnight. Low 32F. Winds WSW at 10 to 15 mph. Chance of precip 100%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2022 @ 8:05 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15650"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767827" class="tncms-block pull-right time-stamp-block"><div class="current-time padding-right"><span id='time-span'><h5>Monday, April 18th, 2022</h5></span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780161" class="tncms-block logo-block"><section id="block-780161" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="891"
                height="119"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-767286" class="tncms-block pull-right"><section id="block-767286" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767286" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-767286" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="advertorial">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767286" class="site-search-form input-group pull-right normal ">
        <label for="site-search-767286-term" class="sr-only">Site search</label>
        <input id="site-search-767286-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767286-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-767286" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767283" class="tncms-block"><div id="site-logo-767283" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=990%2C140 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=1035%2C146 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1064"
            height="150"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-768855" class="tncms-block"></div><div id="tncms-block-767290" class="tncms-block"><div id="user-controls-767290" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767290').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767290"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-767288" class="tncms-block"><div class="follow-links-767288 default">
    
    <section id="block-767288" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-police-roundup"  href="/news/local/police_roundup/"  tabindex="0" >
                    <span class="nav-label ">Police Roundup</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election-2021"  href="/news/election_2021/"  tabindex="0" >
                    <span class="nav-label ">Election 2021</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">State</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lottery-results"  href="/news/state/lottery_results/"  tabindex="0" >
                    <span class="nav-label ">Lottery Results</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0" >
                    <span class="nav-label ">High School Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-corner"  href="/lifestyles/campus_corner/"  tabindex="0" >
                    <span class="nav-label ">Campus Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-news"  href="/lifestyles/church_news/"  tabindex="0" >
                    <span class="nav-label ">Church News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-of-area-interest"  href="/lifestyles/events_of_area_interest/"  tabindex="0" >
                    <span class="nav-label ">Events of Area Interest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-neighborhood-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhood_columns/"  tabindex="0" >
                    <span class="nav-label ">Neighborhood Columns</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bulletin-board"  href="/neighborhood_columns/bulletin_board/"  tabindex="0" >
                    <span class="nav-label ">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-derry-diary"  href="/neighborhood_columns/derry_diary/"  tabindex="0" >
                    <span class="nav-label ">Derry Diary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-views"  href="/neighborhood_columns/valley_views/"  tabindex="0" >
                    <span class="nav-label ">Valley Views</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-latrobe-bulletin"  href="/eedition/latrobe_bulletin/"  tabindex="0" >
                    <span class="nav-label ">The Latrobe Bulletin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-ligonier-echo"  href="/eedition/ligonier_echo/"  tabindex="0" >
                    <span class="nav-label ">The Ligonier Echo</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale/?l=25"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent/?l=25"  tabindex="0" >
                    <span class="nav-label ">Property for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job/help_wanted/?l=25"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-wanted"  href="/classifieds/job/work_wanted/?l=25"  tabindex="0" >
                    <span class="nav-label ">Work Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale/other/?l=25"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto-for-sale"  href="/classifieds/vehicle/car/?l=25"  tabindex="0" >
                    <span class="nav-label ">Auto For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-misc-for-sale"  href="/classifieds/sale/other/?l=25"  tabindex="0" >
                    <span class="nav-label ">Misc For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-sales"  href="/classifieds/sale/sale/estate/?l=25"  tabindex="0" >
                    <span class="nav-label ">Auctions & Estate Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/?l=25"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service?l=25"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/community/announcements/notice/?l=25"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-aa1a08a4-e287-5f57-8355-3d2396ab98c0" class="modal fullscreen in modal-image image-default modal-aa1a08a4-e287-5f57-8355-3d2396ab98c0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=150%2C238 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=200%2C318 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=225%2C357 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=300%2C476 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=340%2C540 400w"
                        sizes="100vw"
                        
                        width="340"
                        height="540"
                        alt="Benedict Louis Fajt"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aa1a08a4-e287-5f57-8355-3d2396ab98c0" data-target=".caption-inner-modal-image-aa1a08a4-e287-5f57-8355-3d2396ab98c0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aa1a08a4-e287-5f57-8355-3d2396ab98c0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fbenedict-louis-fajt%2Fimage_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/benedict-louis-fajt/image_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa1a08a4-e287-5f57-8355-3d2396ab98c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Benedict%20Louis%20Fajt&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fbenedict-louis-fajt%2Fimage_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/benedict-louis-fajt/image_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa1a08a4-e287-5f57-8355-3d2396ab98c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/benedict-louis-fajt/image_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/benedict-louis-fajt/image_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa1a08a4-e287-5f57-8355-3d2396ab98c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/aa1a08a4-e287-5f57-8355-3d2396ab98c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa1a08a4-e287-5f57-8355-3d2396ab98c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Benedict%20Louis%20Fajt&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fbenedict-louis-fajt%2Fimage_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa1a08a4-e287-5f57-8355-3d2396ab98c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/benedict-louis-fajt/image_aa1a08a4-e287-5f57-8355-3d2396ab98c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa1a08a4-e287-5f57-8355-3d2396ab98c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa1a08a4-e287-5f57-8355-3d2396ab98c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa1a08a4-e287-5f57-8355-3d2396ab98c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa1a08a4-e287-5f57-8355-3d2396ab98c0" class="save-list-aa1a08a4-e287-5f57-8355-3d2396ab98c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa1a08a4-e287-5f57-8355-3d2396ab98c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aa1a08a4-e287-5f57-8355-3d2396ab98c0 img { max-height: 540px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-48e3c2cb-c901-5b05-acf1-3971f7977479" class="asset article-default"  data-url="https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Benedict Louis Fajt, 83, of Latrobe (Unity Township) went in peace to the Lord Saturday, April 16, 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?crop=340%2C340%2C0%2C100&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="latrobebulletinnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.latrobebulletinnews.com\/tncms\/search\/mlt\/?origin=48e3c2cb-c901-5b05-acf1-3971f7977479&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-48e3c2cb-c901-5b05-acf1-3971f7977479" class="asset-paging">
                <div id="paging-prev-48e3c2cb-c901-5b05-acf1-3971f7977479" class="paging-link prev offset"></div>
                <div id="paging-next-48e3c2cb-c901-5b05-acf1-3971f7977479" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Benedict Louis Fajt
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T10:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-18T10:00:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T10:00:00-04:00">
    <meta itemprop="datePublished" content="2022-04-18T10:00:00-04:00">
    <meta itemprop="dateModified" content="2022-04-18T10:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Benedict%20Louis%20Fajt&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/48e3c2cb-c901-5b05-acf1-3971f7977479" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Benedict%20Louis%20Fajt&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aa1a08a4-e287-5f57-8355-3d2396ab98c0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aa1a08a4-e287-5f57-8355-3d2396ab98c0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="340">
            <meta itemprop="height" content="540">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=315%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=315%2C500"><img
                    alt="Benedict Louis Fajt"
                    src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/a/a1/aa1a08a4-e287-5f57-8355-3d2396ab98c0/625c992230d2a.image.jpg?resize=315%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-aa1a08a4-e287-5f57-8355-3d2396ab98c0 default"
                    loading="lazy"
                    width="340"
                    height="540" />
            </div><style>
                .tnt-restrict-img-aa1a08a4-e287-5f57-8355-3d2396ab98c0 {
                    max-width: 340px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48e3c2cb-c901-5b05-acf1-3971f7977479">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Benedict%20Louis%20Fajt&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/48e3c2cb-c901-5b05-acf1-3971f7977479" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Benedict%20Louis%20Fajt&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48e3c2cb-c901-5b05-acf1-3971f7977479-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48e3c2cb-c901-5b05-acf1-3971f7977479" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48e3c2cb-c901-5b05-acf1-3971f7977479" class="save-list-48e3c2cb-c901-5b05-acf1-3971f7977479-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48e3c2cb-c901-5b05-acf1-3971f7977479" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Benedict Louis Fajt, 83, of Latrobe (Unity Township) went in peace to the Lord Saturday, April 16, 2022.</p></div><div class="subscriber-preview"><p>He was born Jan. 17, 1939, in Latrobe to the late John and Mary (Guzik) Fajt.</p></div><div class="subscriber-only"><p>A 1957 graduate of Latrobe High School, Ben earned his bachelor’s in accounting from St. Vincent College in 1961 and served in the U.S. Army for two years following college.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ben retired from Kennametal at age 60 after a long career with the company and then traveled the world with his sweetheart of 58 years, Florence Monteparte Fajt, where they achieved his spectacular life goal of touring all seven continents.</p></div><div class="subscriber-only"><p>A loving and devoted husband and father, when he wasn’t spending time with his family, you could find Ben on the golf course with his Kennametal friends or at Ruthie’s Diner for breakfast with his neighborhood buddies.</p></div><div class="subscriber-only"><p>All who met Ben were treated to his great sense of humor. He gave freely and generously to his family, his church and to organizations that help people in need. His life simply made the world a better place.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1303222" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-nhO7GgfX" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=nhO7GgfX&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only"><p>In addition to his beloved wife, Ben is survived by their daughters, MaryLynn (Drew) Lynch, SueAnn Fulton and Barbara (Patrick) Grill, all of Mechanicsburg; six grandchildren, Shannon and Eric Lynch, Quinn and Caroline Fulton, and Benedict and Henry Grill; brother John Dennis Fajt of Plainfield, Indiana, and many other beloved family and friends.</p></div><div class="subscriber-only"><p>He was preceded in death by his son-in-law John Fulton and an infant brother.</p></div><div class="subscriber-only"><p>Family and friends will be received 3 to 8 p.m. Tuesday in Lopatich-Brinker Funeral Home, LLC, 601 Weldon St., Latrobe.</p></div><div class="subscriber-only"><p>A funeral Mass will be celebrated 10 a.m. Wednesday in St. Vincent Basilica.</p></div><div class="subscriber-only"><p>Interment will follow in St. Vincent Cemetery, Unity Township.</p></div><div class="subscriber-only"><p>To sign the online guest book, send condolences or share a story, please visit <a href="http://www.lopatichbrinker.com">www.lopatichbrinker.com</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Benedict%20Louis%20Fajt&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/48e3c2cb-c901-5b05-acf1-3971f7977479" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Benedict%20Louis%20Fajt&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fobituaries%2Fbenedict-louis-fajt%2Farticle_48e3c2cb-c901-5b05-acf1-3971f7977479.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/benedict-louis-fajt/article_48e3c2cb-c901-5b05-acf1-3971f7977479.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48e3c2cb-c901-5b05-acf1-3971f7977479"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48e3c2cb-c901-5b05-acf1-3971f7977479-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48e3c2cb-c901-5b05-acf1-3971f7977479" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48e3c2cb-c901-5b05-acf1-3971f7977479" class="save-list-48e3c2cb-c901-5b05-acf1-3971f7977479-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48e3c2cb-c901-5b05-acf1-3971f7977479" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838645" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c9fa1ad3-6e25-4f3b-9cc9-9f6c29b7cf9f"></script></div><div id="tncms-block-1044421" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1089937" class="tncms-block"><section id="block-1089937" class="block emphasis-h4   " ><div class="promo-design"><div class="sticker rectangle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Obituary Policy
                        </div>
                    
                    
                        <p class="text dark text-shadow">
                            <p>All obituaries must be submitted by a funeral home or cremation society, either by email to <a href="mailto:lb.society@verizon.net">lb.society@verizon.net</a> or fax to 724-537-0489. The deadline for submitting obituaries is <strong>Monday-Friday at 6 a.m.</strong> for that day’s paper.</p>The information must include the funeral home’s full billing address including ZIP and daytime phone number. If emailed, photos should be sent as a .jpg attachment, at least 200 resolution and 3-by-5 inches size.</p> <p> Funeral directors may contact Lifestyles Editor Louise F. Fritz at 724-537-3351, ext. 25, Monday through Friday before noon.</p>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-812191" class="tncms-block"><section id="block-812191" class="block emphasis-h4   " ><div class="promo-design"><div class="sticker rectangle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Need help logging in?
                        </div>
                    
                    
                        <p class="text dark text-shadow">
                            <p>We have transitioned to a new user-friendly interactive website. You will need an account and a subscription to see the site in its entirety.</p> <p><strong>HOME DELIVERY</strong> subscribers get online access for free with their subscription. If you are a home delivery subscriber, create a new account and follow the directions to validate your home delivery subscription.</p> <p>If you were a previous <strong>ONLINE ONLY</strong> subscriber, you should have received an email with directions on how to log in. If you are still experiencing issues contact us at <a href="mailto:bulletincirc@gmail.com">bulletincirc@gmail.com</a>.</p>
                        </p>
                    <div class="promo-design-button">
                            <a href="/users/admin/">
                                <button type="button" class="btn btn-primary btn-lg">Create a new User Account</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-767804" class="tncms-block"><div class="big-title block-title hidden-sm hidden-xs" style="background:#1E644A;">
<div class="block-title-inner">
<h2>LOCAL HEADLINES</h2>
</div>
</div></div><div id="tncms-block-769385" class="tncms-block"><div id="local-headlines-container" class="hidden-sm hidden-xs">
<ol class="card headline-list local-headlines border border-dashed"></ol></div></div><div id="tncms-block-767200" class="tncms-block hidden-sm hidden-xs hideOnFrontPage"><section id="block-767200" class="block emphasis-h4 dark  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/lasagna-love-spreading-love-and-care-with-pans-of-pasta/article_5bb23f88-4aa3-5a61-ad64-39659406ca0f.html" class="tnt-asset-link" aria-label="Lasagna Love spreading love and care with pans of pasta">
        

        
            Lasagna Love spreading love and care with pans of pasta</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/derry-area-track-and-field-are-learning-to-trust-the-process-this-year/article_ffcde039-52bb-59a5-b58e-de1da47d6b51.html" class="tnt-asset-link" aria-label="Derry Area track and field are learning to 'trust the process' this year">
        

        
            Derry Area track and field are learning to 'trust the process' this year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/ligonier-council-approves-new-combination-culinary-and-cocktails-venture/article_a38be512-784d-5457-a904-7b7a8416d9cc.html" class="tnt-asset-link" aria-label="Ligonier council approves new combination culinary and cocktails venture">
        

        
            Ligonier council approves new combination culinary and cocktails venture</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/unity-township-s-2022-paving-program-to-include-youngstown/article_5a68a814-5398-51be-adb8-9c57c05fa324.html" class="tnt-asset-link" aria-label="Unity Township’s 2022 paving program to include Youngstown">
        

        
            Unity Township’s 2022 paving program to include Youngstown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/tastes-of-the-town-set-to-return-april-21/article_62d9f045-917c-5895-9064-86c6c3e99d80.html" class="tnt-asset-link" aria-label="Tastes of the Town set to return April 21">
        

        
            Tastes of the Town set to return April 21</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lv-boys-and-girls-track-field-sweep-valley-leechburg/article_31b917d8-4712-54d5-9848-79108006cf85.html" class="tnt-asset-link" aria-label="LV boys and girls track &amp; field sweep Valley, Leechburg">
        

        
            LV boys and girls track & field sweep Valley, Leechburg</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/v-f-w-blanks-frontier-club-in-teener-league-contest/article_b0b493f5-48a7-5e51-ad5e-bfc3c34caff6.html" class="tnt-asset-link" aria-label="V.F.W blanks Frontier Club in Teener League contest">
        

        
            V.F.W blanks Frontier Club in Teener League contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/ligonier-businesses-and-attractions-getting-ready-for-a-season-of-celebrations/article_7d07915a-7c83-5fb9-ab6c-ad4b6c6c0524.html" class="tnt-asset-link" aria-label="Ligonier businesses and attractions getting ready for a season of celebrations">
        

        
            Ligonier businesses and attractions getting ready for a season of celebrations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/county-rehires-former-director-to-come-back-to-run-juvenile-detention-center/article_78336ab9-dee1-5f6e-94b3-932569fd024f.html" class="tnt-asset-link" aria-label="County rehires former director to come back to run juvenile detention center">
        

        
            County rehires former director to come back to run juvenile detention center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/magnificat-chapter-hosting-breakfast-on-april-30/article_36e61375-1471-5469-a89f-8df6e33727d0.html" class="tnt-asset-link" aria-label="Magnificat chapter hosting breakfast on April 30">
        

        
            Magnificat chapter hosting breakfast on April 30</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-767218" class="tncms-block"></div><div id="tncms-block-767239" class="tncms-block"><section id="block-767239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-767239 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-767239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-767239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-767239" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-767239" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-767239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/lifestyles/events_of_area_interest/area-woman-chosen-to-present-at-world-conference/article_aceaffe8-abdf-5871-a79d-fd0b5b590bc7.html">Area woman chosen to present at world conference</a></li><li><a href="/obituaries/griffin-allan-stemmler/article_625194cf-879e-597f-a569-b95147457d3b.html">Griffin Allan Stemmler</a></li><li><a href="/obituaries/stephen-j-ulishney/article_5bf81489-618a-5b9e-b27a-40963186a2ab.html">Stephen J. Ulishney</a></li><li><a href="/news/local/ligonier-council-approves-new-combination-culinary-and-cocktails-venture/article_a38be512-784d-5457-a904-7b7a8416d9cc.html">Ligonier council approves new combination culinary and cocktails venture</a></li><li><a href="/news/local/firefighters-battle-derry-twp-kitchen-fire/article_691dfbed-e397-5a84-9b3d-b9d5252bea0d.html">Firefighters battle Derry Twp. kitchen fire</a></li><li><a href="/news/local/ligonier-township-supervisors-formalize-ligonier-beach-action-plan/article_61aacca4-b6b4-53d9-abba-ea2da1baee0d.html">Ligonier Township supervisors formalize Ligonier Beach action plan</a></li><li><a href="/news/local/state-medalists-honored-by-greater-latrobe/article_ab6fe615-3d98-531d-bebd-34b2967fd584.html">State medalists honored by Greater Latrobe</a></li><li><a href="/obituaries/harry-ambrose-smith-jr/article_d113e6f6-ab98-5c04-a12d-913b35b96ddd.html">Harry Ambrose Smith Jr.</a></li><li><a href="/news/local/terminal-expansion-project-ready-to-take-off/article_85189f63-944a-5f1b-b47b-5ae9c3d17582.html">Terminal expansion project ready to take off</a></li><li><a href="/news/local/ligonier-businesses-and-attractions-getting-ready-for-a-season-of-celebrations/article_7d07915a-7c83-5fb9-ab6c-ad4b6c6c0524.html">Ligonier businesses and attractions getting ready for a season of celebrations</a></li></ul></div>
        
        
            <div id="images-767239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/greater-latrobe-swim-and-dive-team-celebrates-championship/image_cb3e1748-ed25-535e-907f-bc770c363617.html" class="tnt-asset-link"  aria-label="Greater Latrobe swim and dive team celebrates championship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greater Latrobe swim and dive team celebrates championship"
                            class="img-responsive lazyload full default"
                            width="1092"
                            height="1092"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/b3/cb3e1748-ed25-535e-907f-bc770c363617/6254fed8e6140.image.jpg?crop=1092%2C1092%2C254%2C0&resize=1092%2C1092&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pysanky-eggs-will-raise-funds-for-ukraine/image_d834669d-7a2c-5ad2-a01e-28e61390430e.html" class="tnt-asset-link"  aria-label="Pysanky eggs will raise funds for Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pysanky eggs will raise funds for Ukraine"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/d/83/d834669d-7a2c-5ad2-a01e-28e61390430e/62315dfa6d855.image.jpg?crop=1020%2C1020%2C0%2C29&resize=1020%2C1020&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/latrobe-presbyterian-church-welcomes-new-pastor-the-rev-derek-campbell/image_e71d7ab0-1373-507f-8745-7fae012701d8.html" class="tnt-asset-link"  aria-label="Latrobe Presbyterian Church welcomes new pastor, the Rev. Derek Campbell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Latrobe Presbyterian Church welcomes new pastor, the Rev. Derek Campbell"
                            class="img-responsive lazyload full default"
                            width="1131"
                            height="1131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/71/e71d7ab0-1373-507f-8745-7fae012701d8/623bda196f01d.image.jpg?crop=1131%2C1131%2C114%2C0&resize=1131%2C1131&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/glsh-students-learn-about-knee-replacements-in-classes/image_6cca5161-8a9c-58cf-9afe-1019d58df9db.html" class="tnt-asset-link"  aria-label="GLSH students learn about knee replacements in classes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GLSH students learn about knee replacements in classes"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/cc/6cca5161-8a9c-58cf-9afe-1019d58df9db/62538d604757f.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/greater-latrobe-students-participate-in-county-band-festival/image_0d3e9539-7411-58bd-9133-be87eb99db9a.html" class="tnt-asset-link"  aria-label="Greater Latrobe students participate in county band festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greater Latrobe students participate in county band festival"
                            class="img-responsive lazyload full default"
                            width="1254"
                            height="1254"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d3/0d3e9539-7411-58bd-9133-be87eb99db9a/625624539248b.image.jpg?crop=1254%2C1254%2C73%2C0&resize=1254%2C1254&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/teresa-tallarico/image_12a249a3-8b2e-5547-82af-d94af0af2b91.html" class="tnt-asset-link"  aria-label="Teresa Tallarico">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teresa Tallarico"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/2a/12a249a3-8b2e-5547-82af-d94af0af2b91/6258d69269bfc.image.jpg?crop=1080%2C1080%2C0%2C134&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/griffin-allan-stemmler/image_0b89c85e-0c47-5e6a-843f-ee5904e9cec3.html" class="tnt-asset-link"  aria-label="Griffin Allan Stemmler">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Griffin Allan Stemmler"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/b8/0b89c85e-0c47-5e6a-843f-ee5904e9cec3/625c9a8a904b5.image.jpg?crop=340%2C340%2C0%2C66&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/b8/0b89c85e-0c47-5e6a-843f-ee5904e9cec3/625c9a8a904b5.image.jpg?crop=340%2C340%2C0%2C66&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/b8/0b89c85e-0c47-5e6a-843f-ee5904e9cec3/625c9a8a904b5.image.jpg?crop=340%2C340%2C0%2C66&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/b8/0b89c85e-0c47-5e6a-843f-ee5904e9cec3/625c9a8a904b5.image.jpg?crop=340%2C340%2C0%2C66&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/b8/0b89c85e-0c47-5e6a-843f-ee5904e9cec3/625c9a8a904b5.image.jpg?crop=340%2C340%2C0%2C66&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/greater-latrobe-junior-wrestler-wins-2-pa-wrestling-state-championships/image_1fdf8d3b-33d3-5ba2-8acf-c551abd880c1.html" class="tnt-asset-link"  aria-label="Greater Latrobe Junior Wrestler wins 2 Pa. wrestling state championships">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greater Latrobe Junior Wrestler wins 2 Pa. wrestling state championships"
                            class="img-responsive lazyload full default"
                            width="1028"
                            height="1029"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=990%2C991&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/1/fd/1fdf8d3b-33d3-5ba2-8acf-c551abd880c1/624fa6fe7d73a.image.jpg?crop=1028%2C1029%2C231%2C408&resize=1028%2C1029&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon/image_6be998d6-4ba2-5fb0-89ee-b7a6354404cc.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="1181"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/be/6be998d6-4ba2-5fb0-89ee-b7a6354404cc/6254f3af95310.image.jpg?crop=1181%2C1181%2C209%2C0&resize=1181%2C1181&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/folb-hosts-ligonier-beach-trivia-night/image_c4859319-63ee-5f3f-a43b-3770a5cd7abb.html" class="tnt-asset-link"  aria-label="FOLB hosts Ligonier Beach Trivia Night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FOLB hosts Ligonier Beach Trivia Night"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/48/c4859319-63ee-5f3f-a43b-3770a5cd7abb/6245334e358eb.image.jpg?crop=1200%2C1200%2C0%2C84&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-767239" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-767239" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-767279" class="tncms-block"><section id="block-767279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767279 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-767230" class="tncms-block"><section id="block-767230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/media_kit"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-767281" class="tncms-block"><section id="block-767281" class="block emphasis-h4   " ><address>
    <strong>latrobebulletinnews.com</strong><br>
    1211 Ligonier St.<br>
    Latrobe, PA 15650
    <br>
    
        <strong>Phone:</strong> 724-537-3351<br>
        
    
</address></section></div><div id="tncms-block-767289" class="tncms-block padding-bottom"><div class="follow-links-767289 default">
    
    <section id="block-767289" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-767234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-767234"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Latrobe Bulletin</a>, 1211 Ligonier St. Latrobe, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("48e3c2cb-c901-5b05-acf1-3971f7977479")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767287'),
            query_input = d.getElementById('site-search-767287-term'),
            search_dropdown = d.getElementById('site-search-767287-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767287 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_767292').click(function(e){
                                        $('#weather-767292 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767286'),
            query_input = d.getElementById('site-search-767286-term'),
            search_dropdown = d.getElementById('site-search-767286-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767286 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>