
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.latrobebulletinnews.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="As members of the local community reflect on 9/11 and, in particular, the legacy of Flight 93, it&rsquo;s clear that even 20 years later, the memories and emotions of that" />
<meta name="author" content="CHRIS ULICNE Assistant Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/d024b624-b49a-11e9-9a82-b7082d09fa40.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:title" content="Local community recalls memories, emotions of 9/11" />
<meta property="og:description" content="As members of the local community reflect on 9/11 and, in particular, the legacy of Flight 93, it&rsquo;s clear that even 20 years later, the memories and emotions of that" />
<meta property="og:site_name" content="The Latrobe Bulletin" />
<meta property="og:section" content="Local News" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One|Roboto+Condensed:700i|Roboto:400,900,900i|Roboto+Condensed|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CHRIS ULICNE\nAssistant Editor","presentation":null,"start_hour":"10","id":"a9e87ce7-cf14-5fac-91e0-9359622b63e2","app":"editorial","ga_page":"\/news\/local\/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2944,2942,3117", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "latrobebulletinnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/latrobebulletinnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,50],[300,50]]).addSize([768, 0], [[320,50],[320,50],[300,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829470'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[300,600]], 'ad-829470').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829470'].setTargeting('pos', ['rectangle_1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/latrobebulletinnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,50],[300,50]]).addSize([768, 0], [[320,50],[320,50],[300,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829471'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[300,600]], 'ad-829471').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829471'].setTargeting('pos', ['rectangle_2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local community recalls memories, emotions of 9/11 | Local News | latrobebulletinnews.com</title>
            
    <style>body { background-color: #f4f4f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f4f4f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1E644A; } .fixed-nav #main-navigation { background-color: #1E644A !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.latrobebulletinnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local community recalls memories, emotions of 9/11 | Local News | latrobebulletinnews.com" href="http://www.latrobebulletinnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script type="text/javascript">



$(document).ready(function (){
  console.log('ready')
  
var sHeadline = ''; // headline from each article
var aItems = [];    // array to hold headlines used to create right nav
var sTempUrl = '';  // shouldn't need this after site goes live



  sTempUrl = 'https://www.latrobebulletinnews-com.us-east-1.townnews-staging.com/';




if( $('.local-HL article.card .card-headline').length > 0 && $('#local-headlines-container').length > 0 ){
  $('.hideOnFrontPage').css('display','none!important;')
    $('.local-HL article.card .card-headline').each(function(i){
      i= (i+1);
      sHeadline =  $.trim($(this).text());
      if( $(this).siblings('.card-labels').length){
           $(this).siblings('.card-labels').prepend('<h3 id="A'+i+'" style="display:inline;"><a name="A'+i+'" id="local-headlines-digit">' +i+ '</a></h3>')
       }
       aItems.push('<li><a href="'+sTempUrl+'#A'+i+'" id="ul-link"><span class="tnt-headline ">'+sHeadline+'</span></a></li>')
})
    $('.card.headline-list.local-headlines').append(aItems.join(''));

} else { 
    console.log('NO HEADLINES')
    $('.hideOnFrontPage').css('display','block!important;')
}

})



</script>




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-7');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-a9e87ce7-cf14-5fac-91e0-9359622b63e2  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.latrobebulletinnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=CHRIS+ULICNE%0AAssistant+Editor&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=a9e87ce7-cf14-5fac-91e0-9359622b63e2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.latrobebulletinnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.latrobebulletinnews.com%252Fnews%252Flocal%252Flocal-community-recalls-memories-emotions-of-9-11%252Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2944);
                
                bloxServiceIDs.push(2942);
                
                bloxServiceIDs.push(3117);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.latrobebulletinnews.com/users/admin/contribute/article/?assetid=a9e87ce7-cf14-5fac-91e0-9359622b63e2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.latrobebulletinnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.latrobebulletinnews.com/tncms/admin/editorial-asset/?edit=a9e87ce7-cf14-5fac-91e0-9359622b63e2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767291" class="tncms-block hidden-md hidden-lg"><div id="user-controls-767291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.latrobebulletinnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767291"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2021/"  class="nav-link tnt-section-election-2021">Election 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/campus_corner/"  class="nav-link tnt-section-campus-corner">Campus Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/events_of_area_interest/"  class="nav-link tnt-section-events-of-area-interest">Events of Area Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/"  class="nav-link tnt-section-neighborhood-columns">Neighborhood Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/derry_diary/"  class="nav-link tnt-section-derry-diary">Derry Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/valley_views/"  class="nav-link tnt-section-valley-views">Valley Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/latrobe_bulletin/"  class="nav-link tnt-section-the-latrobe-bulletin">The Latrobe Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/ligonier_echo/"  class="nav-link tnt-section-the-ligonier-echo">The Ligonier Echo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/?l=25"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/?l=25"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/help_wanted/?l=25"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/work_wanted/?l=25"  class="nav-link tnt-section-work-wanted">Work Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/car/?l=25"  class="nav-link tnt-section-auto-for-sale">Auto For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-misc-for-sale">Misc For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/estate/?l=25"  class="nav-link tnt-section-auctions-estate-sales">Auctions & Estate Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/?l=25"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service?l=25"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/notice/?l=25"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767287" class="tncms-block hidden-md hidden-lg"><ul id="site-search-767287-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-767287" aria-labelledby="site-search-button-767287" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-767287-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-767287" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-767287-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767287').submit();
        return false;
    });

    $('#site-search-767287').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767287 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767287 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767287-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">ADVERTISE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historical-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Historical Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767292" class="tncms-block header-weather-block pull-right padding-left"><div id="weather-767292" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15650" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15650"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_767292" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Latrobe, PA
                                
                                 <small>(15650)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low 52F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2021 @ 4:59 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15650"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767827" class="tncms-block pull-right time-stamp-block"><div class="current-time padding-right"><span id='time-span'><h5>Friday, September 10th, 2021</h5></span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780161" class="tncms-block logo-block"><section id="block-780161" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="891"
                height="119"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-767286" class="tncms-block pull-right"><section id="block-767286" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767286" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-767286" aria-labelledby="site-search-button-767286" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="advertorial">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-767286-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767286-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-767286" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-767286-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-767286').submit();
        return false;
    });

    $('#site-search-767286').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-767286 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-767286 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-767286-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767283" class="tncms-block"><div id="site-logo-767283" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=990%2C140 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=1035%2C146 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1064"
            height="150"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-768855" class="tncms-block"><ul id="block-768855" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-767290" class="tncms-block"><div id="user-controls-767290" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-767290').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767290"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-767288" class="tncms-block"><div class="follow-links-767288 default">
    
    <section id="block-767288" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-police-roundup"  href="/news/local/police_roundup/"  tabindex="0">
                    <span class="nav-label">Police Roundup</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-election-2021"  href="/news/election_2021/"  tabindex="0">
                    <span class="nav-label">Election 2021</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lottery-results"  href="/news/state/lottery_results/"  tabindex="0">
                    <span class="nav-label">Lottery Results</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0">
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus-corner"  href="/lifestyles/campus_corner/"  tabindex="0">
                    <span class="nav-label">Campus Corner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-news"  href="/lifestyles/church_news/"  tabindex="0">
                    <span class="nav-label">Church News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-of-area-interest"  href="/lifestyles/events_of_area_interest/"  tabindex="0">
                    <span class="nav-label">Events of Area Interest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-neighborhood-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhood_columns/"  tabindex="0">
                    <span class="nav-label">Neighborhood Columns</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bulletin-board"  href="/neighborhood_columns/bulletin_board/"  tabindex="0">
                    <span class="nav-label">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-derry-diary"  href="/neighborhood_columns/derry_diary/"  tabindex="0">
                    <span class="nav-label">Derry Diary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-views"  href="/neighborhood_columns/valley_views/"  tabindex="0">
                    <span class="nav-label">Valley Views</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-latrobe-bulletin"  href="/eedition/latrobe_bulletin/"  tabindex="0">
                    <span class="nav-label">The Latrobe Bulletin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-ligonier-echo"  href="/eedition/ligonier_echo/"  tabindex="0">
                    <span class="nav-label">The Ligonier Echo</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale/?l=25"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent/?l=25"  tabindex="0">
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-help-wanted"  href="/classifieds/job/help_wanted/?l=25"  tabindex="0">
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-wanted"  href="/classifieds/job/work_wanted/?l=25"  tabindex="0">
                    <span class="nav-label">Work Wanted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale/other/?l=25"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto-for-sale"  href="/classifieds/vehicle/car/?l=25"  tabindex="0">
                    <span class="nav-label">Auto For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-misc-for-sale"  href="/classifieds/sale/other/?l=25"  tabindex="0">
                    <span class="nav-label">Misc For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-sales"  href="/classifieds/sale/sale/estate/?l=25"  tabindex="0">
                    <span class="nav-label">Auctions & Estate Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/?l=25"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service?l=25"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/community/announcements/notice/?l=25"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-891754" class="tncms-block"><div class="message-block double-padding-top"><section id="block-891754" class="block emphasis-h3 #ff0000  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://www.latrobebulletinnews.com/covid19/"><h3>CLICK HERE FOR OUR LOCAL COVERAGE OF COVID-19 PANDEMIC</h3></a></div>
    </article></div>
        </div></section></div></div><div id="tncms-block-1102834" class="tncms-block"><div class="message-block double-padding-top"><section id="block-1102834" class="block emphasis-h3 #1E644A  " ><article class="card promo media text-center">
        <div class="media-body"><a href="https://www.latrobebulletinnews.com/sports/high_school_football/"><h2>Did you miss the Friday high school football game?<br> We have the stories FREE every Saturday morning! </h2></a></div>
    </article></section></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="asset article-default"  data-url="https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As members of the local community reflect on 9/11 and, in particular, the legacy of Flight 93, it’s clear that even 20 years later, the memories and emotions of that day are never far from the surface. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/d024b624-b49a-11e9-9a82-b7082d09fa40.jpg">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="720">
        </div>
        <meta itemprop="name" content="latrobebulletinnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.latrobebulletinnews.com\/tncms\/search\/mlt\/?origin=a9e87ce7-cf14-5fac-91e0-9359622b63e2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="asset-paging">
                <div id="paging-prev-a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="paging-link prev offset"></div>
                <div id="paging-next-a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local community recalls memories, emotions of 9/11
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a6485f68-57de-11e9-b2d5-2b6987143a05-asset-a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.latrobebulletinnews.com/users/profile/Chris%20Ulicne">By CHRIS ULICNE
Assistant Editor
</a></span>
                
                    <div id="author-popup-a6485f68-57de-11e9-b2d5-2b6987143a05-asset-a9e87ce7-cf14-5fac-91e0-9359622b63e2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a6485f68-57de-11e9-b2d5-2b6987143a05">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Chris%20Ulicne" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chris Ulicne"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/78ce883f9759611804a8ab25425921d9?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Chris%20Ulicne" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Ulicne</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lb.news@verizon.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a6485f68-57de-11e9-b2d5-2b6987143a05-asset-a9e87ce7-cf14-5fac-91e0-9359622b63e2').popover({
                            content: $('#author-popup-a6485f68-57de-11e9-b2d5-2b6987143a05-asset-a9e87ce7-cf14-5fac-91e0-9359622b63e2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-10T10:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-10T10:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-10T10:00:00-04:00">
    <meta itemprop="datePublished" content="2021-09-10T10:00:00-04:00">
    <meta itemprop="dateModified" content="2021-09-10T10:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20community%20recalls%20memories%2C%20emotions%20of%209%2F11&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Local%20community%20recalls%20memories%2C%20emotions%20of%209%2F11&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a9e87ce7-cf14-5fac-91e0-9359622b63e2" data-smart-adunit="/132916964/latrobebulletinnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20community%20recalls%20memories%2C%20emotions%20of%209%2F11&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Local%20community%20recalls%20memories%2C%20emotions%20of%209%2F11&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9e87ce7-cf14-5fac-91e0-9359622b63e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9e87ce7-cf14-5fac-91e0-9359622b63e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="save-list-a9e87ce7-cf14-5fac-91e0-9359622b63e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9e87ce7-cf14-5fac-91e0-9359622b63e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>As members of the local community reflect on 9/11 and, in particular, the legacy of Flight 93, it’s clear that even 20 years later, the memories and emotions of that day are never far from the surface.</p></div><div class="subscriber-preview"><p>Here are some of their stories:</p></div><div class="subscriber-only"><h3>Rosie Wolford</h3></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Getting ready for a business trip back when she was a member of the sales and marketing team at Latrobe Specialty Steel Co., Rosie Wolford — who now has a position as manager of labor relations at the company and who currently serves as mayor of Latrobe — said that she remembers feeling stunned when she first saw images of the destruction at the World Trade Center.</p></div><div class="subscriber-only"><p>“I was supposed to be flying that day,” she said. “I remember walking into my bathroom, coming out and seeing the tower on fire and smoke coming out of the tower.</p></div><div class="subscriber-only"><p>“I remember just sitting there on my bed in total disbelief.”</p></div><div class="subscriber-only"><p>Her son, she said, was a senior in high school and knew she was scheduled to leave that day. At that time, his school didn’t permit students to carry cell phones, so he had to ask a teacher for permission to run out to his car and grab his phone so he could call and make sure she was okay.</p></div><div class="subscriber-only"><p>At work, she said, it was mass chaos as she fielded calls from concerned friends and family checking in on her and others.</p></div><div class="subscriber-only"><p>“Chaos, fear and just tremendous anxiety,” she said. “We turned on a bunch of TVs at work and people were glued to them trying to figure out what was going on.”</p></div><div class="subscriber-only"><p>Her brother, she said, was supposed to fly out to Hawaii the next day. Instead, because all flights were grounded, he rented a car so he could drive back home.</p></div><div class="subscriber-only"><p>“It’s hard to believe it has been 20 years, because even now I still feel that panic from that time. It’s still frightening to think about today,” she said.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Mike O’Barto</h3></div><div class="subscriber-only"><p>Unity Township Supervisor Mike O’Barto said he was working at the township municipal building when someone called and told the staff there to turn on the TV.</p></div><div class="subscriber-only"><p>“I’ll never forget it,” he said.</p></div><div class="subscriber-only"><p>“By that time, all the news stations were showing footage of smoke and fire coming out of the towers. Over the next half hour, we got word a plane in western Pennsylvania was hijacked.”</p></div><div class="subscriber-only"><p>He noted an intense heat that day, and thinking that “it was almost like the world was coming to an end.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>John Brasile</h3></div><div class="subscriber-only"><p>“That was a crazy day for me,” said Latrobe Fire Chief John Brasile.</p></div><div class="subscriber-only"><p>His son, 2 and 1/2 years old at the time, fell ill so he took the day off work. His wife, who was working at Arnold Palmer Regional Airport, called and asked him if he was watching TV.</p></div><div class="subscriber-only"><p>“When I turned it on I could see what was going on. I didn’t see the first plane hit,” he said.</p></div><div class="subscriber-only"><p>His wife told him he needed to prepare for the worst as Flight 93 approached the area.</p></div><div class="subscriber-only"><p>“She told me, ‘Get to the fire station and get your men together,’ because another hijacked plane had been spotted about four miles from the airport,” he said.</p></div><div class="subscriber-only"><p>Brasile said he called his mother and asked her to watch his son, recalling what his wife had said.</p></div><div class="subscriber-only"><p>“That was probably the most intense thing I ever had to hear from her,” he said, noting that he remembered his wife telling him that a local pilot was up flying in the area at the time and had to be told to come down immediately as all air traffic came to a halt.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Jason Patrick</h3></div><div class="subscriber-only"><p>A longtime member currently serving as chaplain for the Unity Township American Legion Post 982 Sons of the American Legion, Jason Patrick said he doesn’t remember where he was when it happened, but he can clearly recall being hit with a wave of emotions on that day.</p></div><div class="subscriber-only"><p>“I was in shock, and then I had the anger, and the emotion of the tragedy of the event,” he said.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Roland “Bud” Mertz</h3></div><div class="subscriber-only"><p>Westmoreland County Director of Public Safety Bud Mertz was assigned to the Pennsylvania State Police Command Post at the Flight 93 crash site, serving as a dispatcher at the time.</p></div><div class="subscriber-only"><p>“That day turned into that week,” he said. “It was a long day by the time we got up there, and we worked overnight and throughout the next morning.”</p></div><div class="subscriber-only"><p>He recalled feeling a little dazed at first, although he had to set aside the emotions when it was time to go to work.</p></div><div class="subscriber-only"><p>“It was the amount of confusion you had as an individual because you just witnessed the towers being hit. Then you had an incident in your backyard, basically. It was a lot of disbelief and confusion, like, ‘How can this happen?’ But once you get to the command post, there’s so much work to be done that you have to set that confusion aside.”</p></div><div class="subscriber-only"><p>He said he was getting ready for a meeting when the towers were hit, and he went to the Pennsylvania State Police barracks to help work the communications room because it was being flooded with calls.</p></div><div class="subscriber-only"><p>“When all this happened, it’s just, there was nothing more that you really needed to do other than to support where you worked.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Susan Huba</h3></div><div class="subscriber-only"><p>A senior attending Grove City College, a conservative Christian college located north of Pittsburgh, Susan Huba said she was attending a chapel service just before 9 a.m., and after it ended, the chaplain made an announcement telling students to go back to their dorms, and that there would be no more classes until further notice.</p></div><div class="subscriber-only"><p>“I went back to the dorm and turned on the TV and called my boyfriend at the time, Steve (now her husband). He worked at the Latrobe airport in one of the private hangars and I had to find out if he was okay,” said Huba, who currently serves as executive director of the Loyalhanna Watershed Association.</p></div><div class="subscriber-only"><p>“He was there all day because they were grounding flights.”</p></div><div class="subscriber-only"><p>She said her mother was a nervous wreck regarding her trip home from Grove City that day.</p></div><div class="subscriber-only"><p>“My mom forbade me from getting on I-79 or the Turnpike. Too close to Pittsburgh. She didn’t want me anywhere on the roads.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Dr. Carol Fox</h3></div><div class="subscriber-only"><p>Alerted to what was going on by patients coming into her family medicine office in Mountain View that day, Dr. Carol Fox, currently senior vice president of medical affairs, chief medical officer, and interim executive medical director of the Excela Health Medical Group, turned on the TV to witness the events as they unfolded in New York City. She and the rest of the staff later “learned about the potential for some type of terrorist event in our area.”</p></div><div class="subscriber-only"><p>“There was a lot of fear and trepidation expressed by patients and by staff,” she said. “Once I learned that a plane had crashed in Shanksville I became increasingly frightened. My husband’s grandmother resided there at the time (and as it turned out, the crash site was on her family’s former homestead). I was very worried about her. We learned that family were (with some difficulty) able to get to her.</p></div><div class="subscriber-only"><p>“I also learned that my brother-in-law, who was involved in Somerset County Emergency Management, and his cousin who was the assistant fire chief in Shanksville, they were able to get to the crash site quickly and noted no evidence of humans (survivors or otherwise). It was all very eerie.”</p></div><div class="subscriber-only"><p>She and her husband debated whether or not to pick up their children from school.</p></div><div class="subscriber-only"><p>“We ultimately decided to leave them in school. They told us later that they were (some) of the few students who remained at the school,” she said.</p></div><div class="subscriber-only"><p>“It was a very scary and sad day for us all.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Sean Kertes</h3></div><div class="subscriber-only"><p>Westmoreland County Commissioner Sean Kertes, who was a student at Hempfield Area High School at the time, said he believes he was in a science class listening to a teacher lecture that day.</p></div><div class="subscriber-only"><p>“I remember the fear, the chaos, the uncertainty. It resonated with everybody in Westmoreland County,” he said.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Dr. Georgia Teppert</h3></div><div class="subscriber-only"><p>Now superintendent in the Greater Latrobe School District, Dr. Georgia Teppert was serving as the assistant principal at Greater Latrobe Senior High School when one of the other administrators got a call from his daughter in New York on his flip phone saying that a plane had crashed into the World Trade Center.</p></div><div class="subscriber-only"><p>“A few minutes after that, it rang again, when the second one hit,” she said.</p></div><div class="subscriber-only"><p>“We all just got up at that time, went right into the office and went into automatic mode.”</p></div><div class="subscriber-only"><p>Panicked parents were calling, wanting to pick up their kids from school, so administrators worked into the evening hours making sure that every parent who wanted to pick up their child could do so, and that all the students were accounted for. She said the school day ended at 2:30 p.m., but the administrators were there until after 6 p.m. that day. Then they had to work on addressing the concerns of students and parents the next day and the days after.</p></div><div class="subscriber-only"><p>“We talked to a child psychologist about limiting access to TVs, trying to keep the day as normal as possible,” she said.</p></div><div class="subscriber-only"><p>Teppert stepped in to help one student, in particular, whose mother called her from Washington, D.C., near the Pentagon. The mother asked Teppert to go see her son and let him know that his mother and father were okay, and Teppert also took the student home herself after the parent asked if she could.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It was unbelievable. I remember looking at my secretaries, wondering, ‘Will we be here tomorrow?’” she said.</p></div><div class="subscriber-only"><p>She said the most terrifying part was when the reports came in about Flight 93.</p></div><div class="subscriber-only"><p>“When they started saying there was another plane in the air in the Somerset area, we didn’t know if it was coming over the high school, since we’re near the airport,” she noted.</p></div><div class="subscriber-only"><p>“It affected the students, affected me. For days and weeks after that, I could not process it, the fear of having the airport right by us ... It was super scary, for our location.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Gina Cerilli Thrasher</h3></div><div class="subscriber-only"><p>Westmoreland County Commissioner Gina Cerilli Thrasher was a sophomore at Greensburg Central Catholic High School on 9/11.</p></div><div class="subscriber-only"><p>“I remember the cable was not working that day, so we had to listen to the radio. The classrooms were silent while everyone nervously listened to the news.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>R. Bruce Love</h3></div><div class="subscriber-only"><p>Bruce Love, president of LawnRx in Latrobe, was listening to Howard Stern’s show on the radio when the first plane hit the World Trade Center.</p></div><div class="subscriber-only"><p>“From that moment until the second plane hit, it became a news station reporting the chaos,” he said.</p></div><div class="subscriber-only"><p>Working in the lawn care industry, he said he remembers it being “a perfect day to be working outside,” with the sun shining and not a cloud in the sky. He was working near the Diamond in Ligonier when he heard a slew of Pennsylvania State Police vehicles speeding past Fort Ligonier on Route 30.</p></div><div class="subscriber-only"><p>“It wasn’t long (after that) I heard a fourth plane crashed up in Somerset,” he said.</p></div><div class="subscriber-only"><p>Later that morning, his wife went into the business’ office and contacted him on the two-way radio to inform him that Kennametal had been evacuated and the airport was shutting down.</p></div><div class="subscriber-only"><p>“When I got home, I watched the TV until the wee hours of the morning,” he said.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Tracy Trotter</h3></div><div class="subscriber-only"><p>As a librarian, Adams Memorial Library Director Tracy Trotter said one of the things that sticks out in her mind about that day is how hard it was to get information about what was happening.</p></div><div class="subscriber-only"><p>“At the library, we strive to be the source of answers when people have questions. This time, we could not get answers. The internet was not as robust as it is today, and news websites like CNN were completely swamped. The servers could not keep up and kept crashing or just not responding.”</p></div><div class="subscriber-only"><p>She said the library staff grew so desperate that she drove to Best Buy to purchase a TV so they could watch the news. She listened to Howard Stern’s radio show on the way to the store.</p></div><div class="subscriber-only"><p>“He was one of the very few radio broadcasters still able to send out a live signal, and his fanbase included an extensive network of cabbies who called in reports from all over New York. At least it was information of some kind,” she said.</p></div><div class="subscriber-only"><p>She was at Best Buy when the first tower fell, and she watched it happen in real time across dozens of TV screens in the store.</p></div><div class="subscriber-only"><p>When she returned to the library, the staff set up the TV but couldn’t get a signal, and the library didn’t have cable back then.</p></div><div class="subscriber-only"><p>“Because we never again wanted to feel so cut off from news, we had cable installed at the library soon afterwards, and to this day, we still have it just in case we need a backup source of information,” she said.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Dr. Dean Huss</h3></div><div class="subscriber-only"><p>On the phone with his father while driving to work that day, Dr. Dean Huss of Huss Chiropractic in Loyalhanna was told his parents were watching the news and that a plane had struck the World Trade Center.</p></div><div class="subscriber-only"><p>“I recall thinking that he was referring to a small recreational plane,” he said.</p></div><div class="subscriber-only"><p>After arriving at his office, he listened to the radio and learned that was not the case.</p></div><div class="subscriber-only"><p>“As I processed the reality that our nation was under attack — one of the attacks so close to home — my thoughts turned toward my young family at home, and I felt the strong desire to get home with them,” he said.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Vince Quatrini</h3></div><div class="subscriber-only"><p>Attorney Vince Quatrini, a founding partner of area law firm QuatriniRafferty, said his experience on 9/11 reminded him of the day when President John F. Kennedy was assassinated while riding in a presidential motorcade in Dallas, Texas, in 1963.</p></div><div class="subscriber-only"><p>“Very similar to my experience when I heard that President Kennedy was shot,” he said. “I can visualize where I was and I am taken back to that moment in time as though it was occurring all over again, emotions and all.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Rep. Jason Silvis</h3></div><div class="subscriber-only"><p>“I remember watching television for hours in disbelief,” said state Rep. Jason Silvis, who represents the 55th Legislative District.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Doug Chew</h3></div><div class="subscriber-only"><p>Doug Chew, who currently serves as a Westmoreland County commissioner, was on the Pennsylvania Turnpike between Irwin and Monroeville and first heard about the destruction at the World Trade Center from a toll collector.</p></div><div class="subscriber-only"><p>“This was before EZ Pass and was when it only cost $.50 to make that trip. As I gave the quarters to one of the regular collectors, whom I saw nearly every day, he said, ‘A plane just hit the World Trade Center in New York.’”</p></div><div class="subscriber-only"><p>“I was astounded. I couldn’t understand how a plane couldn’t see a building in time to avoid it or what malfunctions could have happened to cause it to fall from the sky.”</p></div><div class="subscriber-only"><p>By the time he had parked at the University of Pittsburgh, where he was scheduled to teach about cellular biology, the second plane had hit, “and the day’s mood was beginning to change,” he said. Within hours, planes went down near Shanksville and Washington, D.C., so all classes were canceled for the day.</p></div><div class="subscriber-only"><p>He said he spent the rest of the day at a friend’s house in Oakland, watching the story unfold.</p></div><div class="subscriber-only"><p>“It’s the first time in my life I can ever remember a network station showing news only for over 24 hours, on one topic, with nearly zero commercials. I don’t remember the networks going back to some assemblance of normalcy for over a week,” Chew said.</p></div><div class="subscriber-only"><p>He added that another memory of that day that sticks out in his mind is how quiet it became when he got home.</p></div><div class="subscriber-only"><p>“I can’t ever recall a night or a day where there were no jet trails in the sky, nor blinking signal lights from plane wings, nor even a sound of air traffic or road traffic. Even on Christmas Day, there is not as much silence as there was that day and night,” he said. “Even camping with my Eagle Scout at Conestoga wasn’t that silent. All planes had been grounded, and the nation was hunkered down with their loved ones. It was a beautiful day, I had the windows open, and I don’t remember any night in my life as silent and as lifeless as that night.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Rev. Paul R. Taylor</h3></div><div class="subscriber-only"><p>“I remember our family calling each other to see if any of us were on planes and to make sure we were safe,” said St. Vincent College President the Rev. Paul R. Taylor, OSB, Ph.D.</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Timothy Kelly</h3></div><div class="subscriber-only"><p>Dr. Timothy Kelly, a professor of history and chair of the history department at St. Vincent College, said that when he first heard the news of a plane hitting the World Trade Center, he assumed it was a small, single-engine plane like one that had struck the Empire State Building decades earlier.</p></div><div class="subscriber-only"><p>After arriving on campus that day, he tried to learn more about what was going on by listening to the radio, to no avail. So he and a few of his colleagues used the equipment in a nearby classroom that could receive TV signals to watch CNN’s coverage.</p></div><div class="subscriber-only"><p>“By the time we got the signal up, we saw images of the first tower smoking. Then a second plane hit, and we knew something was up,” he said.</p></div><div class="subscriber-only"><p>“A group of faculty and students gathered in the classroom to watch coverage. As soon as we learned of Flight 93 crashing nearby, a few students ran from the room. As they left, they noted that they lived near Shanksville and were worried for their families’ safety.”</p></div><div class="subscriber-only"><p>Many faculty canceled classes that day, he said, with some turning their focus to the monitoring the situation as the day went on.</p></div><div class="subscriber-only"><p>“When I returned home to pick up my children from elementary school, I discovered that many parents had come to get their children earlier in the day,” he said. “Only a few of my daughters’ classmates remained when I came to get them.”</p></div><div class="subscriber-only"><p>———</p></div><div class="subscriber-only"><h3>Rep. Leslie Rossi</h3></div><div class="subscriber-only"><p>State Rep. Leslie Rossi, who represents the 59th Legislative District, shared vivid memories of that day.</p></div><div class="subscriber-only"><p>“I remember how crystal clear and vibrant blue the sky was on Sept. 11. There was not a single cloud and the sun was bright,” she said. “I remember the quiet of the skies, which is not common for me as planes fly over our home all day long every day en route to land at the (Arnold Palmer Regional) Airport.</p></div><div class="subscriber-only"><p>“I remember feeling so much emotion, that anyone could be capable of something so horrific.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20community%20recalls%20memories%2C%20emotions%20of%209%2F11&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Local%20community%20recalls%20memories%2C%20emotions%20of%209%2F11&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9e87ce7-cf14-5fac-91e0-9359622b63e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9e87ce7-cf14-5fac-91e0-9359622b63e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9e87ce7-cf14-5fac-91e0-9359622b63e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9e87ce7-cf14-5fac-91e0-9359622b63e2" class="save-list-a9e87ce7-cf14-5fac-91e0-9359622b63e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9e87ce7-cf14-5fac-91e0-9359622b63e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-1a82723a-400e-5686-a3d2-bbbf785ecc9e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a82723a-400e-5686-a3d2-bbbf785ecc9e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/a-day-to-remember-flight-93-heroes-made-the-ultimate-sacrifice-for-america/article_1a82723a-400e-5686-a3d2-bbbf785ecc9e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A day to remember: Flight 93 heroes made the ultimate sacrifice for America"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=150%2C144 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=200%2C192 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=225%2C216 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=300%2C289 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=400%2C385 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=540%2C519 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=640%2C616 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=750%2C721 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=990%2C952 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=1035%2C995 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=1200%2C1154 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=1333%2C1282 1333w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/6/51/6519a3ed-8f09-56ce-b1ec-5df5302db2fc/613b3896e6468.image.jpg?resize=1360%2C1308 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/a-day-to-remember-flight-93-heroes-made-the-ultimate-sacrifice-for-america/article_1a82723a-400e-5686-a3d2-bbbf785ecc9e.html" class="tnt-asset-link">
        

        
            A day to remember: Flight 93 heroes made the ultimate sacrifice for America</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">At 9:28 a.m. Tuesday, Sept. 11, 2001, four hijackers forced their way into the cockpit of United Airlines Flight 93, took control of the plane&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a6485f68-57de-11e9-b2d5-2b6987143a05">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Chris%20Ulicne" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chris Ulicne"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/78ce883f9759611804a8ab25425921d9?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Chris%20Ulicne" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Ulicne</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lb.news@verizon.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a6485f68-57de-11e9-b2d5-2b6987143a05" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a6485f68-57de-11e9-b2d5-2b6987143a05&amp;s=start_time&amp;sd=desc" data-subject="Chris Ulicne" data-description="Whenever Chris Ulicne posts new content, you'll get an email delivered to your inbox with a link." data-name="Chris Ulicne notification" data-author-id="a6485f68-57de-11e9-b2d5-2b6987143a05" data-user-url="https://www.latrobebulletinnews.com/users/">
        <i class="fas tnt-star"></i> Follow Chris Ulicne
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838645" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c9fa1ad3-6e25-4f3b-9cc9-9f6c29b7cf9f"></script></div><div id="tncms-block-1044421" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a9e87ce7-cf14-5fac-91e0-9359622b63e2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/local-community-recalls-memories-emotions-of-9-11/article_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a9e87ce7-cf14-5fac-91e0-9359622b63e2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Flocal-community-recalls-memories-emotions-of-9-11%2Farticle_a9e87ce7-cf14-5fac-91e0-9359622b63e2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-980613" class="tncms-block"><section id="block-980613" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-980613 ">
        <div class="block-title-inner">
            <h2>
                
                SPECIAL EDITION
                
            </h2>
        </div>
    </div></div>
    
        <article id="card-summary-0ee18bae-0ec9-525f-ac11-8fbc53c8043a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0ee18bae-0ec9-525f-ac11-8fbc53c8043a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/football-2021/edition_0ee18bae-0ec9-525f-ac11-8fbc53c8043a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Football 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/c/82/c82bbe32-f035-5b19-b295-e0446311ad70/61268c9c96657.preview-300.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/c/82/c82bbe32-f035-5b19-b295-e0446311ad70/61268c9c96657.preview-300.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/c/82/c82bbe32-f035-5b19-b295-e0446311ad70/61268c9c96657.preview-300.jpg?resize=225%2C230 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/c/82/c82bbe32-f035-5b19-b295-e0446311ad70/61268c9c96657.preview-300.jpg?resize=300%2C307 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/football-2021/edition_0ee18bae-0ec9-525f-ac11-8fbc53c8043a.html" class="tnt-asset-link">
        

        
            Football 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Check out our pre-season local high school football coverage.
<br><br>
We have local features, photos, schedules and rosters in this year's special edition.
<br><br></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-829470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829470" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829470');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-904012" class="tncms-block"><section id="block-904012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904012 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://westmorelandfoodbank.org/bulletin/" target="_blank" rel="noopener">
                
                DONATE NOW
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://westmorelandfoodbank.org/bulletin/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=300%2C600 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="378"
                height="756"
                alt="DONATE NOW"></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-812191" class="tncms-block"><section id="block-812191" class="block emphasis-h4   " ><div class="promo-design"><div class="sticker rectangle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Need help logging in?
                        </div>
                    
                    
                        <p class="text dark text-shadow">
                            <p>We have transitioned to a new user-friendly interactive website. You will need an account and a subscription to see the site in its entirety.</p> <p><strong>HOME DELIVERY</strong> subscribers get online access for free with their subscription. If you are a home delivery subscriber, create a new account and follow the directions to validate your home delivery subscription.</p> <p>If you were a previous <strong>ONLINE ONLY</strong> subscriber, you should have received an email with directions on how to log in. If you are still experiencing issues contact us at <a href="mailto:bulletincirc@gmail.com">bulletincirc@gmail.com</a>.</p>
                        </p>
                    <div class="promo-design-button">
                            <a href="/users/admin/">
                                <button type="button" class="btn btn-primary btn-lg">Create a new User Account</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-767804" class="tncms-block"><div class="big-title block-title hidden-sm hidden-xs" style="background:#1E644A;">
<div class="block-title-inner">
<h2>LOCAL HEADLINES</h2>
</div>
</div></div><div id="tncms-block-769385" class="tncms-block"><div id="local-headlines-container" class="hidden-sm hidden-xs">
<ol class="card headline-list local-headlines border border-dashed"></ol></div></div><div id="tncms-block-767200" class="tncms-block hidden-sm hidden-xs hideOnFrontPage"><section id="block-767200" class="block emphasis-h4 dark  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/united-way-s-week-of-caring-kicks-off-across-region/article_0094a141-669e-547f-9c08-ea588c857b23.html" class="tnt-asset-link">
        

        
            United Way’s Week of Caring kicks off across region</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/gl-girls-tennis-stays-perfect-with-win/article_a941c60b-6f81-5f67-84c2-bfaf8170c2fe.html" class="tnt-asset-link">
        

        
            GL girls tennis stays perfect with win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/gl-soccer-teams-win-lv-suffers-setback/article_021ceddf-2f1b-5145-8d0e-4a4a7147121c.html" class="tnt-asset-link">
        

        
            GL soccer teams win; LV suffers setback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/lady-trojans-pick-up-volleyball-win-gl-lv-fall/article_0a2b5e5d-2de0-5e96-90ef-98eedd66ce27.html" class="tnt-asset-link">
        

        
            Lady Trojans pick up volleyball win; GL, LV fall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/unity-supervisors-plan-to-honor-vietnam-vets-with-monument/article_85e32a93-e155-584e-8433-218590a07c43.html" class="tnt-asset-link">
        

        
            Unity supervisors plan to honor Vietnam vets with monument</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/twenty-years-later-derry-twp-father-and-son-recall-tribute-song-for-flight-93/article_e82cbab1-2976-5457-b237-da1dcb4c6337.html" class="tnt-asset-link">
        

        
            Twenty years later, Derry Twp. father and son recall tribute song for Flight 93</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/svc-football-to-open-season-at-bluffton-university/article_2ab0bc36-ddf5-5cee-9666-642218a604d4.html" class="tnt-asset-link">
        

        
            SVC football to open season at Bluffton University</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/a-day-to-remember-flight-93-heroes-made-the-ultimate-sacrifice-for-america/article_1a82723a-400e-5686-a3d2-bbbf785ecc9e.html" class="tnt-asset-link">
        

        
            A day to remember: Flight 93 heroes made the ultimate sacrifice for America</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/ligonier-valley-not-taking-struggling-jeannette-team-lightly/article_aef760c4-3742-5d83-a009-c07b243ce9a2.html" class="tnt-asset-link">
        

        
            Ligonier Valley not taking struggling Jeannette team lightly</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/new-alexandria-using-coronavirus-relief-funds-for-tennis-basketball-courts/article_0b5ebfee-c5c5-5cf5-a02f-af06e8bafa35.html" class="tnt-asset-link">
        

        
            New Alexandria using coronavirus relief funds for tennis, basketball courts</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-767218" class="tncms-block"></div><div id="tncms-block-767239" class="tncms-block"><section id="block-767239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-767239 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-767239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-767239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-767239" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-767239" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-767239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/sports/high_school_football/ligonier-valley-stuns-elizabeth-forward-posts-upset-win/article_d1a00ee1-768f-5332-8419-ddcc73a46dad.html">Ligonier Valley stuns Elizabeth Forward, posts upset win</a></li><li><a href="/news/local/unity-township-s-victory-brinker-ends-agt-on-a-high-note/article_44d0b5e5-5a98-561a-8461-ec6dc7574986.html">Unity Township’s Victory Brinker ends AGT on a high note</a></li><li><a href="/sports/local_sports/vikings-roll-to-lopsided-win-over-trojans/article_67744f7b-cc21-511d-b62c-2a1e14ccfc3f.html">Vikings roll to lopsided win over Trojans</a></li><li><a href="/news/local/unity-opera-singer-set-for-semifinals-appearance-on-agt/article_a565a533-87a3-537a-912f-f7565103e683.html">Unity opera singer set for semifinals appearance on 'AGT'</a></li><li><a href="/sports/local_sports/last-second-kick-helps-norwin-rally-past-wildcats/article_3c49beb1-8a3e-51a9-8602-0dbaca8e0ea2.html">Last-second kick helps Norwin rally past Wildcats</a></li><li><a href="/news/local/gl-students-walk-out-over-mask-mandate/article_276e37ca-f25b-5215-9d97-eab797a45092.html">GL students walk out over mask mandate</a></li><li><a href="/news/local/some-gl-da-students-plan-to-protest-state-mask-mandate-in-schools/article_3f827ca9-4bd2-5b71-b928-f2bbb18c191c.html">Some GL, DA students plan to protest state mask mandate in schools</a></li><li><a href="/news/local/motorcycle-accidents-claim-two-lives-over-holiday-weekend/article_45b9016c-b7aa-5f57-82ef-7c19d74340db.html">Motorcycle accidents claim two lives over holiday weekend</a></li><li><a href="/news/local/unitys-victory-brinker-wows-judges-again-in-agt-semifinals/article_9656e883-6ed6-50ff-a1a7-8db29170a61b.html">Unity's Victory Brinker wows judges again in 'AGT' semifinals</a></li><li><a href="/obituaries/michael-e-oleyar/article_5e17190e-056b-562c-9932-3c833552ed92.html">Michael E. Oleyar</a></li></ul></div>
        
        
            <div id="images-767239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/students-hold-peaceful-protest-at-greater-latrobe-senior-high/image_9896ec4f-f393-5d5a-97fd-16ceb619ea26.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Students hold peaceful protest at Greater Latrobe Senior High"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/9/89/9896ec4f-f393-5d5a-97fd-16ceb619ea26/61389f389a489.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/unity-legion-post-982-to-host-car-show-saturday/image_5d5bfd07-3b0e-592a-abb0-17b915de290b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unity Legion Post 982 to host car show Saturday"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/d5/5d5bfd07-3b0e-592a-abb0-17b915de290b/61277b14c8c3b.image.jpg?crop=580%2C580%2C390%2C0&resize=580%2C580&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scott-f-maljan/image_4e6ba45d-3b76-5dfb-bcb2-568f11ececd0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scott F. Maljan"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/e6/4e6ba45d-3b76-5dfb-bcb2-568f11ececd0/611a258ea7be8.image.jpg?crop=340%2C340%2C0%2C202&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/e6/4e6ba45d-3b76-5dfb-bcb2-568f11ececd0/611a258ea7be8.image.jpg?crop=340%2C340%2C0%2C202&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/e6/4e6ba45d-3b76-5dfb-bcb2-568f11ececd0/611a258ea7be8.image.jpg?crop=340%2C340%2C0%2C202&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/e6/4e6ba45d-3b76-5dfb-bcb2-568f11ececd0/611a258ea7be8.image.jpg?crop=340%2C340%2C0%2C202&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/e6/4e6ba45d-3b76-5dfb-bcb2-568f11ececd0/611a258ea7be8.image.jpg?crop=340%2C340%2C0%2C202&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/victory-brinker/image_7499f1a7-8f44-5705-81fd-ea01d65b80c8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victory Brinker"
                            class="img-responsive lazyload full default"
                            width="467"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/49/7499f1a7-8f44-5705-81fd-ea01d65b80c8/611ceec5774d3.image.jpg?crop=467%2C468%2C67%2C112&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/49/7499f1a7-8f44-5705-81fd-ea01d65b80c8/611ceec5774d3.image.jpg?crop=467%2C468%2C67%2C112&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/49/7499f1a7-8f44-5705-81fd-ea01d65b80c8/611ceec5774d3.image.jpg?crop=467%2C468%2C67%2C112&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/49/7499f1a7-8f44-5705-81fd-ea01d65b80c8/611ceec5774d3.image.jpg?crop=467%2C468%2C67%2C112&resize=300%2C301&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/49/7499f1a7-8f44-5705-81fd-ea01d65b80c8/611ceec5774d3.image.jpg?crop=467%2C468%2C67%2C112&resize=400%2C401&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/7/49/7499f1a7-8f44-5705-81fd-ea01d65b80c8/611ceec5774d3.image.jpg?crop=467%2C468%2C67%2C112&resize=467%2C468&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trojans---vikings---catone---alakson/image_0d05dd16-b5b9-5ab5-93f5-04eea1d61125.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trojans - Vikings - Catone - Alakson"
                            class="img-responsive lazyload full default"
                            width="1372"
                            height="1372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/0/d0/0d05dd16-b5b9-5ab5-93f5-04eea1d61125/6133135b55176.image.jpg?crop=1372%2C1372%2C69%2C0&resize=1372%2C1372&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/state-police-seek-alleged-phone-thief/image_45b6dc4e-0294-521d-83dd-70c96f7d10b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State police seek alleged phone thief"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/4/5b/45b6dc4e-0294-521d-83dd-70c96f7d10b3/612f5e9b2e6fb.image.jpg?crop=600%2C600%2C0%2C209&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-767239" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-767239" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/state/what-we-know-about-the-renewed-push-for-a-forensic-audit-of-pennsylvania-s-2020/article_116ac1ad-5e6f-5c1e-88ac-84153e38d6e1.html">What we know about the renewed push for a ‘forensic audit’ of Pennsylvania’s 2020 election</a> (1)</li><li><a href="/covid19/efforts-grow-to-stamp-out-use-of-parasite-drug-for-covid-19/article_6070e1a4-3433-5ff1-8666-c88f2e193f6e.html">Efforts grow to stamp out use of parasite drug for COVID-19</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-829471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829471" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829471');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-972011" class="tncms-block"><section id="block-972011" class="block emphasis-h3   " ><div id="evvnt-calendar-972011"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_972011();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-767279" class="tncms-block"><section id="block-767279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767279 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-767230" class="tncms-block"><section id="block-767230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-767281" class="tncms-block"><section id="block-767281" class="block emphasis-h4   " ><address>
    <strong>latrobebulletinnews.com</strong><br>
    1211 Ligonier St.<br>
    Latrobe, PA 15650
    <br>
    
        <strong>Phone:</strong> 724-537-3351<br>
        <strong>Email:</strong> <a href="mailto:info@latrobebulletinnews.com">info@latrobebulletinnews.com</a><br>
    
</address></section></div><div id="tncms-block-767289" class="tncms-block padding-bottom"><div class="follow-links-767289 default">
    
    <section id="block-767289" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-767234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-767234"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Latrobe Bulletin</a>, 1211 Ligonier St. Latrobe, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9e87ce7-cf14-5fac-91e0-9359622b63e2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_767292').click(function(e){
                                        $('#weather-767292 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_972011() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "latrobebulletinnews.com",
            discovery: {
                element: "#evvnt-calendar-972011",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Latrobe Bulletin",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>