
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.latrobebulletinnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="A humane investigation is underway after a trailer filled with filth and sick and deceased cats was found Monday night in the Blairsville area." />
<meta name="author" content="MARYANN GOGNIAT EIDEMILLER For The Bulletin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/d024b624-b49a-11e9-9a82-b7082d09fa40.jpg?resize=600%2C450" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="Cat rescue under investigation" />
<meta property="og:description" content="A humane investigation is underway after a trailer filled with filth and sick and deceased cats was found Monday night in the Blairsville area." />
<meta property="og:site_name" content="The Latrobe Bulletin" />
<meta property="og:section" content="Local News" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One|Roboto+Condensed:700i|Roboto:400,900,900i|Roboto+Condensed|Roboto+Slab"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"MARYANN GOGNIAT EIDEMILLER\nFor The Bulletin","start_hour":"05","id":"c41f11fd-663e-5b04-8212-feff3a682f6d","app":"editorial","ga_page":"\/news\/local\/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.add('med', 'flag: top story');
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2944,2942,3117", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c41f11fd-663e-5b04-8212-feff3a682f6d';
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/latrobebulletinnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/latrobebulletinnews.com/news/local';
            
                gptAdSlots['ad-1406114'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1406114').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1406114'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "latrobebulletinnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/latrobebulletinnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,50],[300,50]]).addSize([768, 0], [[320,50],[320,50],[300,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829470'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[300,600]], 'ad-829470').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829470'].setTargeting('pos', ['rectangle_1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/latrobebulletinnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,50],[300,50]]).addSize([768, 0], [[320,50],[320,50],[300,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-829471'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[300,600]], 'ad-829471').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829471'].setTargeting('pos', ['rectangle_2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cat rescue under investigation | Local News | latrobebulletinnews.com</title>
            
    <style>body { background-color: #f4f4f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f4f4f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1E644A; } .fixed-nav #main-navigation { background-color: #1E644A !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.latrobebulletinnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Cat rescue under investigation | Local News | latrobebulletinnews.com" href="http://www.latrobebulletinnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            

<script type="text/javascript">



$(document).ready(function (){
  console.log('ready')
  
var sHeadline = ''; // headline from each article
var aItems = [];    // array to hold headlines used to create right nav
var sTempUrl = '';  // shouldn't need this after site goes live



  sTempUrl = 'https://www.latrobebulletinnews-com.us-east-1.townnews-staging.com/';




if( $('.local-HL article.card .card-headline').length > 0 && $('#local-headlines-container').length > 0 ){
  $('.hideOnFrontPage').css('display','none!important;')
    $('.local-HL article.card .card-headline').each(function(i){
      i= (i+1);
      sHeadline =  $.trim($(this).text());
      if( $(this).siblings('.card-labels').length){
           $(this).siblings('.card-labels').prepend('<h3 id="A'+i+'" style="display:inline;"><a name="A'+i+'" id="local-headlines-digit">' +i+ '</a></h3>')
       }
       aItems.push('<li><a href="'+sTempUrl+'#A'+i+'" id="ul-link"><span class="tnt-headline ">'+sHeadline+'</span></a></li>')
})
    $('.card.headline-list.local-headlines').append(aItems.join(''));

} else { 
    console.log('NO HEADLINES')
    $('.hideOnFrontPage').css('display','block!important;')
}

})



</script>




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-7');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-c41f11fd-663e-5b04-8212-feff3a682f6d  section-news section-local type-article infinity-disabled" data-authors='["Maryann Eidlemiller"]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.latrobebulletinnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=MARYANN+GOGNIAT+EIDEMILLER%0AFor+The+Bulletin&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=c41f11fd-663e-5b04-8212-feff3a682f6d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=318&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10807.add('act', paywallDmpData );_cc10807.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.latrobebulletinnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.latrobebulletinnews.com%252Fnews%252Flocal%252Fcat-rescue-under-investigation%252Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.latrobebulletinnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.latrobebulletinnews.com%252Fnews%252Flocal%252Fcat-rescue-under-investigation%252Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="6">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.latrobebulletinnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.latrobebulletinnews.com%252Fnews%252Flocal%252Fcat-rescue-under-investigation%252Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2944);
                
                bloxServiceIDs.push(2942);
                
                bloxServiceIDs.push(3117);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.latrobebulletinnews.com/users/admin/contribute/article/?assetid=c41f11fd-663e-5b04-8212-feff3a682f6d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.latrobebulletinnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.latrobebulletinnews.com/tncms/admin/editorial-asset/?edit=c41f11fd-663e-5b04-8212-feff3a682f6d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-767291" class="tncms-block hidden-md hidden-lg"><div id="user-controls-767291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.latrobebulletinnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767291').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767291"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2021/"  class="nav-link tnt-section-election-2021">Election 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/campus_corner/"  class="nav-link tnt-section-campus-corner">Campus Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/events_of_area_interest/"  class="nav-link tnt-section-events-of-area-interest">Events of Area Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/"  class="nav-link tnt-section-neighborhood-columns ">Neighborhood Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/derry_diary/"  class="nav-link tnt-section-derry-diary">Derry Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhood_columns/valley_views/"  class="nav-link tnt-section-valley-views">Valley Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions ">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/latrobe_bulletin/"  class="nav-link tnt-section-the-latrobe-bulletin">The Latrobe Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/ligonier_echo/"  class="nav-link tnt-section-the-ligonier-echo">The Ligonier Echo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/?l=25"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/?l=25"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/help_wanted/?l=25"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/work_wanted/?l=25"  class="nav-link tnt-section-work-wanted">Work Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/car/?l=25"  class="nav-link tnt-section-auto-for-sale">Auto For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/other/?l=25"  class="nav-link tnt-section-misc-for-sale">Misc For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/estate/?l=25"  class="nav-link tnt-section-auctions-estate-sales">Auctions & Estate Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/?l=25"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service?l=25"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/notice/?l=25"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-767287" class="tncms-block hidden-md hidden-lg"><ul id="site-search-767287-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-767287" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767287" class="site-search-form input-group default normal ">
        <label for="site-search-767287-term" class="sr-only">Site search</label>
        <input id="site-search-767287-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-767287" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1406114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1406114" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1406114');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">ADVERTISE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-767292" class="tncms-block header-weather-block pull-right padding-left"><div id="weather-767292" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15650" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15650">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_767292" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Latrobe, PA
                                
                                <small>(15650)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. High 62F. Winds WNW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 41F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2022 @ 6:37 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15650"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-767827" class="tncms-block pull-right time-stamp-block"><div class="current-time padding-right"><span id='time-span'><h5>Friday, September 23rd, 2022</h5></span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-780161" class="tncms-block logo-block"><section id="block-780161" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/082d7efe-86cc-11e9-940d-f7dd0ebce9e2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="891"
                height="119"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-767286" class="tncms-block pull-right"><section id="block-767286" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-767286" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-767286" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="advertorial">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-767286" class="site-search-form input-group pull-right normal ">
        <label for="site-search-767286-term" class="sr-only">Site search</label>
        <input id="site-search-767286-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-767286-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-767286" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767283" class="tncms-block"><div id="site-logo-767283" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=990%2C140 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png?resize=1035%2C146 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/5617a3e2-a89b-11e9-aa3b-835a7c689553.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1064"
            height="150"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-768855" class="tncms-block"></div><div id="tncms-block-767290" class="tncms-block"><div id="user-controls-767290" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.latrobebulletinnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.latrobebulletinnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-767290').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.latrobebulletinnews.com/users/logout/" id="user-logout-form-767290"><input type="hidden" name="referer_url" value="https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-767288" class="tncms-block"><div class="follow-links-767288 follow-links default">
    
    <section id="block-767288" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-police-roundup"  href="/news/local/police_roundup/"  tabindex="0" >
                    <span class="nav-label ">Police Roundup</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election-2021"  href="/news/election_2021/"  tabindex="0" >
                    <span class="nav-label ">Election 2021</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/state"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">State</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lottery-results"  href="/news/state/lottery_results/"  tabindex="0" >
                    <span class="nav-label ">Lottery Results</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school-football"  href="/sports/high_school_football/"  tabindex="0" >
                    <span class="nav-label ">High School Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-corner"  href="/lifestyles/campus_corner/"  tabindex="0" >
                    <span class="nav-label ">Campus Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-news"  href="/lifestyles/church_news/"  tabindex="0" >
                    <span class="nav-label ">Church News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-of-area-interest"  href="/lifestyles/events_of_area_interest/"  tabindex="0" >
                    <span class="nav-label ">Events of Area Interest</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-neighborhood-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighborhood_columns/"  tabindex="0" >
                    <span class="nav-label ">Neighborhood Columns</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bulletin-board"  href="/neighborhood_columns/bulletin_board/"  tabindex="0" >
                    <span class="nav-label ">Bulletin Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-derry-diary"  href="/neighborhood_columns/derry_diary/"  tabindex="0" >
                    <span class="nav-label ">Derry Diary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-views"  href="/neighborhood_columns/valley_views/"  tabindex="0" >
                    <span class="nav-label ">Valley Views</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-latrobe-bulletin"  href="/eedition/latrobe_bulletin/"  tabindex="0" >
                    <span class="nav-label ">The Latrobe Bulletin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-ligonier-echo"  href="/eedition/ligonier_echo/"  tabindex="0" >
                    <span class="nav-label ">The Ligonier Echo</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale/?l=25"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent/?l=25"  tabindex="0" >
                    <span class="nav-label ">Property for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help-wanted"  href="/classifieds/job/help_wanted/?l=25"  tabindex="0" >
                    <span class="nav-label ">Help Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-wanted"  href="/classifieds/job/work_wanted/?l=25"  tabindex="0" >
                    <span class="nav-label ">Work Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale/other/?l=25"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auto-for-sale"  href="/classifieds/vehicle/car/?l=25"  tabindex="0" >
                    <span class="nav-label ">Auto For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-misc-for-sale"  href="/classifieds/sale/other/?l=25"  tabindex="0" >
                    <span class="nav-label ">Misc For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-sales"  href="/classifieds/sale/sale/estate/?l=25"  tabindex="0" >
                    <span class="nav-label ">Auctions & Estate Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/?l=25"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service?l=25"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/community/announcements/notice/?l=25"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-979805" class="tncms-block"><div class="message-block double-padding-top"><section id="block-979805" class="block emphasis-h3 #f27a00  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://www.latrobebulletinnews.com/sports/high_school_football/"><h3>Click here for FREE 2022 High School Football coverage! </h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c41f11fd-663e-5b04-8212-feff3a682f6d" class="asset article-default"  data-url="https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A humane investigation is underway after a trailer filled with filth and sick and deceased cats was found Monday night in the Blairsville area. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/d024b624-b49a-11e9-9a82-b7082d09fa40.jpg?resize=600%2C450">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="latrobebulletinnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.latrobebulletinnews.com\/tncms\/search\/mlt\/?origin=c41f11fd-663e-5b04-8212-feff3a682f6d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c41f11fd-663e-5b04-8212-feff3a682f6d" class="asset-paging">
                <div id="paging-prev-c41f11fd-663e-5b04-8212-feff3a682f6d" class="paging-link prev offset"></div>
                <div id="paging-next-c41f11fd-663e-5b04-8212-feff3a682f6d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cat rescue under investigation
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0-asset-c41f11fd-663e-5b04-8212-feff3a682f6d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.latrobebulletinnews.com/users/profile/Maryann%20Eidlemiller">By MARYANN GOGNIAT EIDEMILLER
For The Bulletin
</a></span>
                
                    <div id="author-popup-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0-asset-c41f11fd-663e-5b04-8212-feff3a682f6d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Maryann%20Eidlemiller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Maryann Eidlemiller" src="https://secure.gravatar.com/avatar/0f037d424fc7b0b2c111aa8855274e58?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Maryann%20Eidlemiller" rel="author" class="tnt-user-profile-link tnt-user-name">Maryann Gogniat-Eidemiller</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0-asset-c41f11fd-663e-5b04-8212-feff3a682f6d').popover({
                            content: $('#author-popup-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0-asset-c41f11fd-663e-5b04-8212-feff3a682f6d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-23T05:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-23T05:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-23T05:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-23T05:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-23T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cat%20rescue%20under%20investigation&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/c41f11fd-663e-5b04-8212-feff3a682f6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Cat%20rescue%20under%20investigation&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c41f11fd-663e-5b04-8212-feff3a682f6d" data-smart-adunit="/132916964,22673870429/latrobebulletinnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cat%20rescue%20under%20investigation&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/c41f11fd-663e-5b04-8212-feff3a682f6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Cat%20rescue%20under%20investigation&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html', '[data-copy-inline-top-c41f11fd-663e-5b04-8212-feff3a682f6d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-c41f11fd-663e-5b04-8212-feff3a682f6d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c41f11fd-663e-5b04-8212-feff3a682f6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c41f11fd-663e-5b04-8212-feff3a682f6d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c41f11fd-663e-5b04-8212-feff3a682f6d" class="save-list-c41f11fd-663e-5b04-8212-feff3a682f6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c41f11fd-663e-5b04-8212-feff3a682f6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A humane investigation is underway after a trailer filled with filth and sick and deceased cats was found Monday night in the Blairsville area.</p></div><div class="subscriber-preview"><p>According to Cat Aid Network’s Facebook page, the property that includes the trailer and several outbuildings is owned by Kimberly Rose, founder and president of Cat Aid Network (CAN), and was used by the rescue to house cats.</p></div><div class="subscriber-only" style="display:none"><p>Rose has since resigned and the cats have been removed from the property.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>A message on the page stated, in addition to other comments, “There is much to do, so many decisions to make, none of it easy; this is certainly never a situation we thought we’d be in. Our priority at this time is making sure all of the cats in CAN’s care are healthy and well cared for.”</p></div><div class="subscriber-only" style="display:none"><p>CAN is a foster-based rescue with volunteer homes in Indiana, Westmoreland and several other counties. The cats found in the trailer have been transferred to foster homes in other rescues that responded to take them in.</p></div><div class="subscriber-only" style="display:none"><p>The investigation is being conducted by Debbie Urmann, humane police officer with Frankie’s Friends of New Kensington, a cat rescue that has an animal cruelty response team that collects and evaluates evidence including necropsies, assists law enforcement and prepares court testimony. Its founder and medical director, Dr. Becky Morrow, is a trained forensic veterinarian.</p></div><div class="subscriber-only" style="display:none"><p>Frankie’s Friends took in 32 cats when they were called to the scene Tuesday, and 13 more Wednesday.</p></div><div class="subscriber-only" style="display:none"><p>“We were called in on an official capacity to come and assist,” Morrow told the <em>Bulletin</em> Thursday, adding that their investigation will be looking into more than one individual.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1303222" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-nhO7GgfX" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=nhO7GgfX&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p>And because it’s an active investigation, there is a limit to information being released.</p></div><div class="subscriber-only" style="display:none"><p>Dr. Danielle Vought, who has a practice in Derry and is one of the veterinarians used by CAN, responded to the scene to assess the animals. Several rescues responded that evening, and others have taken in cats since then.</p></div><div class="subscriber-only" style="display:none"><p>Jen Johnson of Greensburg, founder and president of Ninth Life Rescue in Greensburg, arrived Monday night to assist and to take some of the cats.</p></div><div class="subscriber-only" style="display:none"><p>“We are prioritizing the cats and doing what’s best for them in foster homes and trying to provide the foster homes with what they need to take care of the animals while they get this all figured out,” she said.</p></div><div class="subscriber-only" style="display:none"><p>Founder and president Jennifer Grippo of Fixin Fayette of Uniontown took in 10 cats, and As They Come Animal Rescue in West Newton also took some cats under its care. One source said there could have been around 100 cats at the site.</p></div><div class="subscriber-only" style="display:none"><p>Other cats and kittens in CAN’s foster care homes continue to be available for adoption on their website.</p></div><div class="subscriber-only" style="display:none"><p>“We still have 27 fosters with various cats and kittens that still need food, litter, vet visits, and some spaying and neutering,” one CAN source said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cat%20rescue%20under%20investigation&url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.latrobebulletinnews.com/tncms/asset/editorial/c41f11fd-663e-5b04-8212-feff3a682f6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Latrobe%20Bulletin%5D%20Cat%20rescue%20under%20investigation&body=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c41f11fd-663e-5b04-8212-feff3a682f6d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html', '[data-copy-inline-c41f11fd-663e-5b04-8212-feff3a682f6d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c41f11fd-663e-5b04-8212-feff3a682f6d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c41f11fd-663e-5b04-8212-feff3a682f6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c41f11fd-663e-5b04-8212-feff3a682f6d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c41f11fd-663e-5b04-8212-feff3a682f6d" class="save-list-c41f11fd-663e-5b04-8212-feff3a682f6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c41f11fd-663e-5b04-8212-feff3a682f6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Maryann%20Eidlemiller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Maryann Eidlemiller" src="https://secure.gravatar.com/avatar/0f037d424fc7b0b2c111aa8855274e58?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.latrobebulletinnews.com/users/profile/Maryann%20Eidlemiller" rel="author" class="tnt-user-profile-link tnt-user-name">Maryann Gogniat-Eidemiller</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-209fd552-b0d1-11e9-b6d0-13c6a26f7ac0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=209fd552-b0d1-11e9-b6d0-13c6a26f7ac0&amp;s=start_time&amp;sd=desc" data-subject="Maryann Gogniat-Eidemiller" data-description="Whenever Maryann Gogniat-Eidemiller posts new content, you'll get an email delivered to your inbox with a link." data-name="Maryann Gogniat-Eidemiller notification" data-author-id="209fd552-b0d1-11e9-b6d0-13c6a26f7ac0" data-user-url="https://www.latrobebulletinnews.com/users/">
        <i class="fas tnt-star"></i> Follow Maryann Gogniat-Eidemiller
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.latrobebulletinnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.latrobebulletinnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838645" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c9fa1ad3-6e25-4f3b-9cc9-9f6c29b7cf9f"></script></div><div id="tncms-block-1044421" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c41f11fd-663e-5b04-8212-feff3a682f6d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c41f11fd-663e-5b04-8212-feff3a682f6d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.latrobebulletinnews.com/users/login/?referer_url=https%3A%2F%2Fwww.latrobebulletinnews.com%2Fnews%2Flocal%2Fcat-rescue-under-investigation%2Farticle_c41f11fd-663e-5b04-8212-feff3a682f6d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-980613" class="tncms-block"><section id="block-980613" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-980613 ">
        <div class="block-title-inner">
            <h2>
                
                SPECIAL EDITION
                
            </h2>
        </div>
    </div></div>
    
        <article id="card-summary-4f305959-75ab-549b-ac8b-16f7c52dcc98" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4f305959-75ab-549b-ac8b-16f7c52dcc98 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/football-2022/edition_4f305959-75ab-549b-ac8b-16f7c52dcc98.html" class="tnt-asset-link"  aria-label="Football 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Football 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/e/45/e4543e60-f0ef-514b-beba-01449e747c2f/6306cc75c81b5.preview-300.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/e/45/e4543e60-f0ef-514b-beba-01449e747c2f/6306cc75c81b5.preview-300.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/e/45/e4543e60-f0ef-514b-beba-01449e747c2f/6306cc75c81b5.preview-300.jpg?resize=225%2C230 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/eedition/e/45/e4543e60-f0ef-514b-beba-01449e747c2f/6306cc75c81b5.preview-300.jpg?resize=300%2C307 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/football-2022/edition_4f305959-75ab-549b-ac8b-16f7c52dcc98.html" class="tnt-asset-link" aria-label="Football 2022">
        

        
            Football 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">High School football returns for 2022! 
<br><br>
Download it from our <br>
Special Sections for a<br>
guide to your favorite teams!
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-829470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829470" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829470');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-904012" class="tncms-block"><section id="block-904012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904012 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://westmorelandfoodbank.org/bulletin/" target="_blank" rel="noopener">
                
                DONATE NOW
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://westmorelandfoodbank.org/bulletin/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg?resize=300%2C600 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/custom/image/8e4aa574-ccf9-11ea-96df-57240c7da37a.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="378"
                height="756"
                alt="DONATE NOW"
                ></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-812191" class="tncms-block"><section id="block-812191" class="block emphasis-h4   " ><div class="promo-design card-rounded-rectangle"><div class="sticker rectangle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Need help logging in?
                        </div>
                    
                    
                        <p class="text dark text-shadow">
                            <p>We have transitioned to a new user-friendly interactive website. You will need an account and a subscription to see the site in its entirety.</p> <p><strong>HOME DELIVERY</strong> subscribers get online access for free with their subscription. If you are a home delivery subscriber, create a new account and follow the directions to validate your home delivery subscription.</p> <p>If you were a previous <strong>ONLINE ONLY</strong> subscriber, you should have received an email with directions on how to log in. If you are still experiencing issues contact us at <a href="mailto:bulletincirc@gmail.com">bulletincirc@gmail.com</a>.</p>
                        </p>
                    <div class="promo-design-button">
                            <a href="/users/admin/">
                                <button type="button" class="btn btn-primary btn-lg">Create a new User Account</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-767804" class="tncms-block"><div class="big-title block-title hidden-sm hidden-xs" style="background:#1E644A;">
<div class="block-title-inner">
<h2>LOCAL HEADLINES</h2>
</div>
</div></div><div id="tncms-block-769385" class="tncms-block"><div id="local-headlines-container" class="hidden-sm hidden-xs">
<ol class="card headline-list local-headlines border border-dashed"></ol></div></div><div id="tncms-block-767200" class="tncms-block hidden-sm hidden-xs hideOnFrontPage"><section id="block-767200" class="block emphasis-h4 dark  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html" class="tnt-asset-link" aria-label="Cat rescue under investigation">
        

        
            Cat rescue under investigation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/dbma-employees-receive-wage-increase-after-complaints/article_d15e2a20-ec94-59a0-bf2a-b09ea1ce1798.html" class="tnt-asset-link" aria-label="DBMA employees receive wage increase after complaints">
        

        
            DBMA employees receive wage increase after complaints</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/tis-the-season-vandalism-and-theft-of-political-signs-back-again/article_cc6b4c58-7c86-5435-bc56-62c38fc46cce.html" class="tnt-asset-link" aria-label="'Tis the season: Vandalism and theft of political signs back again">
        

        
            'Tis the season: Vandalism and theft of political signs back again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/penn-trafford-hold-latrobe-boys-soccer-scores-in-2-0-win/article_08ee0fdd-1f18-5fd4-8fd5-579df4482ccc.html" class="tnt-asset-link" aria-label="Penn-Trafford hold Latrobe boys soccer scores in 2-0 win">
        

        
            Penn-Trafford hold Latrobe boys soccer scores in 2-0 win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/derry-area-football-is-hungry-for-their-first-win-playing-host-to-apollo-ridge/article_3e440327-6c66-52b2-bdcc-3d64e5eef18d.html" class="tnt-asset-link" aria-label="Derry Area football is hungry for their first win, playing host to Apollo-Ridge">
        

        
            Derry Area football is hungry for their first win, playing host to Apollo-Ridge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/crossbows-choice-of-the-experts/article_7e12ff86-ce8d-5878-8c75-f24fe5798809.html" class="tnt-asset-link" aria-label="Crossbows choice of the experts">
        

        
            Crossbows choice of the experts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/st-vincent-looks-to-ride-momentum-as-they-travel-to-grove-city/article_05fdcd63-ee69-54f1-8fd2-5778c457a642.html" class="tnt-asset-link" aria-label="St. Vincent looks to ride momentum as they travel to Grove City">
        

        
            St. Vincent looks to ride momentum as they travel to Grove City</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local_sports/latrobe-upends-armstrong-in-battle-of-unbeaten-volleyball-leaders/article_02f8bf09-1dc1-5ca5-9e72-c7e7576ebb18.html" class="tnt-asset-link" aria-label="Latrobe upends Armstrong in battle of unbeaten volleyball leaders">
        

        
            Latrobe upends Armstrong in battle of unbeaten volleyball leaders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/high-water-bill-leaves-former-derry-boro-business-owner-with-many-questions/article_177a6f48-2219-5f39-87cb-80b756376443.html" class="tnt-asset-link" aria-label="High water bill leaves former Derry Boro business owner with many questions">
        

        
            High water bill leaves former Derry Boro business owner with many questions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/brewfest-returns-with-new-oktoberfest-theme/article_7edcb964-3dfd-58bc-bf7d-1aaef3d29b29.html" class="tnt-asset-link" aria-label="Brewfest returns with new Oktoberfest theme">
        

        
            Brewfest returns with new Oktoberfest theme</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-767218" class="tncms-block"></div><div id="tncms-block-767239" class="tncms-block"><section id="block-767239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-767239 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-767239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-767239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-767239" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-767239" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-767239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local/unity-twp-artist-has-solo-show-at-wccc/article_0e7b6236-01dd-50cf-aafc-9fbbd1b3b138.html">Unity Twp. artist has solo show at WCCC</a></li><li><a href="/news/local/latrobe-woman-arrested-after-drug-buy-sting/article_557b0378-6cb8-59fd-9f18-108b550ba46d.html">Latrobe woman arrested after drug buy sting</a></li><li><a href="/news/local/shots-fired-in-youngstown-domestic-assault/article_0fcb0ae8-c040-5e2f-a8a7-3f3595d802aa.html">Shots fired in Youngstown domestic assault</a></li><li><a href="/news/local/high-water-bill-leaves-former-derry-boro-business-owner-with-many-questions/article_177a6f48-2219-5f39-87cb-80b756376443.html">High water bill leaves former Derry Boro business owner with many questions</a></li><li><a href="/news/local/cannon-ball-went-off-with-a-bang/article_f28435cc-aa1c-5d4c-a517-cc68c256fe63.html">Cannon Ball went off with a bang</a></li><li><a href="/news/local/derry-borough-hires-part-time-officer/article_b60b7dcd-7d45-59f7-bc59-8932d9f3066d.html">Derry Borough hires part-time officer</a></li><li><a href="/news/local/hobo-picnic-kicks-off-derry-railroad-days/article_46d4de64-1d14-5533-b3a0-a94732f31695.html">Hobo Picnic kicks off Derry Railroad Days</a></li><li><a href="/news/local/police_roundup/september-20-2022/article_12bf9e1f-0a45-5008-854a-93aab9c92049.html">September 20, 2022</a></li><li><a href="/sports/high_school_football/thomas-jefferson-passing-game-too-much-for-wildcats-strong-running-performance/article_403b8de7-3734-5792-9577-f668219baae7.html">Thomas Jefferson passing game too much for Wildcats' strong running performance</a></li><li><a href="/obituaries/thomas-zahuranic/article_59e04dce-d600-51d9-8e5e-9e8af5c98c1a.html">Thomas Zahuranic</a></li></ul></div>
        
        
            <div id="images-767239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/greater-latrobe-announces-2022-homecoming-court/image_b137c51e-7bcb-5db8-ac40-9e6f4c30ed17.html" class="tnt-asset-link"  aria-label="Greater Latrobe announces 2022 Homecoming Court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greater Latrobe announces 2022 Homecoming Court"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/b/13/b137c51e-7bcb-5db8-ac40-9e6f4c30ed17/632bd2836a1d3.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/events_of_area_interest/wpa-s-the-wizard-of-oz-to-run-sept-23-25-at-wccc/image_5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897.html" class="tnt-asset-link"  aria-label="WPA’s ‘The Wizard of Oz’ to run Sept. 23-25 at WCCC">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WPA’s ‘The Wizard of Oz’ to run Sept. 23-25 at WCCC"
                            class="img-responsive lazyload full default"
                            width="595"
                            height="595"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/5/e4/5e4baf63-5fa1-55a5-b4fa-1c43aa1d9897/6328d0d83813e.image.jpg?crop=595%2C595%2C0%2C99&resize=595%2C595&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/youth-traffic-safety-yard-sign-program/image_cc861eee-883f-5e3e-b392-6b4760e15f28.html" class="tnt-asset-link"  aria-label="Youth traffic safety yard sign program">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Youth traffic safety yard sign program"
                            class="img-responsive lazyload full default"
                            width="1402"
                            height="1402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/c/c8/cc861eee-883f-5e3e-b392-6b4760e15f28/6323d8fd9f2b4.image.jpg?crop=1402%2C1402%2C0%2C38&resize=1402%2C1402&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/derry-area-senior-high-school-class-of-1960-marks-62nd-anniversary/image_ee3990ac-998e-5ad7-ab16-a28ac7d95674.html" class="tnt-asset-link"  aria-label="Derry Area Senior High School Class of 1960 marks 62nd anniversary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Derry Area Senior High School Class of 1960 marks 62nd anniversary"
                            class="img-responsive lazyload full default"
                            width="1218"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/content/tncms/assets/v3/editorial/e/e3/ee3990ac-998e-5ad7-ab16-a28ac7d95674/6320093c8aa5a.image.jpg?crop=1218%2C1218%2C0%2C194&resize=1218%2C1218&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-767239" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-767239" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/sports/local_sports/southmoreland-holds-ligonier-valley-girls-soccer-scoreless/article_9ef0689a-7cb1-5206-ac15-716fc5d18635.html">Southmoreland holds Ligonier Valley girls soccer scoreless</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-829471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829471" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829471');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-767279" class="tncms-block"><section id="block-767279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767279 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-767230" class="tncms-block"><section id="block-767230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-767230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LATROBEBULLETINNEWS&amp;publisher_url:latrobebulletinnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/media_kit"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-767281" class="tncms-block"><section id="block-767281" class="block emphasis-h4   " ><address>
    <strong>latrobebulletinnews.com</strong><br>
    1211 Ligonier St.<br>
    Latrobe, PA 15650
    <br>
    
        <strong>Phone:</strong> 724-537-3351<br>
        
    
</address></section></div><div id="tncms-block-767289" class="tncms-block padding-bottom"><div class="follow-links-767289 follow-links default">
    
    <section id="block-767289" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LatrobeBulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.latrobebulletinnews.com",
  "sameAs" : ["https://www.facebook.com/LatrobeBulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-767234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-767234"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Latrobe Bulletin</a>, 1211 Ligonier St. Latrobe, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c41f11fd-663e-5b04-8212-feff3a682f6d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767287'),
            query_input = d.getElementById('site-search-767287-term'),
            search_dropdown = d.getElementById('site-search-767287-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767287 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/latrobebulletinnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_767292').click(function(e){
                                        $('#weather-767292 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-767286'),
            query_input = d.getElementById('site-search-767286-term'),
            search_dropdown = d.getElementById('site-search-767286-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-767286 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-c41f11fd-663e-5b04-8212-feff3a682f6d"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.latrobebulletinnews.com/news/local/cat-rescue-under-investigation/article_c41f11fd-663e-5b04-8212-feff3a682f6d.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>